Im having problems with my Passcard.

Discussion in 'Other Flashing Hardware & Software' started by bdcool187, Sep 5, 2006.

Sep 5, 2006
  1. bdcool187
    OP

    Newcomer bdcool187 Member

    Joined:
    Sep 5, 2006
    Messages:
    28
    Country:
    United States
    I have an M3 and a Passcard. Just earlier today I upgraded my M3 to V.27. So once I finished upgrading I turned off my ds for a while. Then when I go to turn it on again it goes to the Passcard screen and it just stays there and doesnt boot up the M3. Then I tried loading up the M3 without the passcard and it booted just fine but in GBA mode. SO could there be something wrong with the Passcard?
     
  2. bdcool187
    OP

    Newcomer bdcool187 Member

    Joined:
    Sep 5, 2006
    Messages:
    28
    Country:
    United States
    nevermind it works now. I just hope this doesnt happen again cause I was really scared.
     
  3. Falkentyne

    Member Falkentyne GBAtemp Regular

    Joined:
    Jul 11, 2006
    Messages:
    193
    Country:
    United States
    Usually a rare bug with saving sram, although not sure what causes it. This type of lockup is always fixed by booting directly into GBA mode, during which you will always see some sort of "processing data...", and then booting again normally.
     
  4. bdcool187
    OP

    Newcomer bdcool187 Member

    Joined:
    Sep 5, 2006
    Messages:
    28
    Country:
    United States
    Well I was looking in the extended menu before I got the error, then I rebooted the ds went back to the menu and the folders had weird characters in them. Then my M3 froze on me so I restarted in GBA mode and upgraded my firmware again. So yeah there has to be a bug in the extend menu.
     
  5. dbrood

    Newcomer dbrood Member

    Joined:
    Jul 14, 2006
    Messages:
    17
    Country:
    its a bug, ive just upgraded to vers 27 and i can recreate the bug everytime, if i load up extend mode (moonshell) and then choose reboot it reboots but freezes at the red "this is not supported by nintendo..." and then freezes.

    if i power off and back on it just freezes at the passcard logo and thats it!

    the only way to recover is for me to put the updated firmware back on to my cf card take out my passcard and restart in gba mode updating when prompted.

    once the update is done i can reinsert my passcard and reboot and it works fine, but as soon as i load extend mode and choose reboot it freezes again.
     

Share This Page