I'm going crazy!

Discussion in 'Wii - Hacking' started by ZombiePosessor, Jun 5, 2009.

  1. ZombiePosessor
    OP

    ZombiePosessor GBAtemp Fan

    Member
    445
    4
    May 1, 2008
    United States
    West Virginia
    A friend of mine brought a Wii over for me to softmod. It has 4.0 on it, I've gotten HBC installed, but nothing more. I know the Trucha bug has been fixed, obviously. I've tried downgrading using DVDX35, but it says "Maybe you already installed this?" But I can't install the correct wad to fix that problem, I get errors -1035 and -2011, both of which have to do with the Trucha bug being fixed. I have no idea wtf to do, I've tried using bannerbomb and HBC to load Wad Manager, even different versions of Wad Manager. Nothing. I can't install anything but HBC. Anyone have any ideas? I always get stuck at the downgrade part. Does HBC install using a different exploit or something, because I figure if I can get HBC on it, there's some kind of hope. TIA, sorry to put my noob hat on and post a "PLZ HALP ME" thread.
     
  2. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    bannerbomb is the only way to go on a " virgin " 4.0, many guides on this forum, did u follow those?
     
  3. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    I'll bet yours is a LU64-type Wii, meaning that you can't run downgraded IOS's. Search for cboot2.
     
  4. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    If you mention that you tried to downgrade IOS35, you could also mention what EXACTLY happens if you try to install a cIOS with WAD Manager set to IOS35, and which revision your IOS35 now has. And if it's a LU64+ Wii, reinstall the latest IOS35, and get cBoot2 and NEVER EVER mess with anything that even sound like IOS, except installing a cIOS.
     
  5. ZombiePosessor
    OP

    ZombiePosessor GBAtemp Fan

    Member
    445
    4
    May 1, 2008
    United States
    West Virginia
    Its not an LU64. I can't install cIOS, because I can't install WADs. When I try to downgrade, it just gives me the "Maybe you already tried to install this?" error. And if I try to use WM w/ IOS35 support, I get either ret error=-1035 or -2011. I don't know what revision IOS35 has on it, none as far as I know, I've only been able to install HBC.
     
  6. 2yugimoto

    2yugimoto GBAtemp Fan

    Member
    417
    0
    Mar 14, 2009
    United States
    Philidelphia
    sounds like a lu64 or lu65 to me....
     
  7. mtb-bfh

    mtb-bfh Advanced Member

    Newcomer
    97
    0
    Apr 8, 2009
    United States
    Agreed, but if they've run DVDX35 downgrader then WadManager 1.4 *should* be able to write the old one over top of it using IOS36. (Though it will just freeze trying to use it if it's anything other than the latest...and if they want the latest one back running a Ninty update is the best way to go there)
     
  8. sirakain

    sirakain Advanced Member

    Newcomer
    97
    0
    Jan 31, 2008
    France