I'm getting an error while trying to play pokemon hacks on my DS

Discussion in 'NDS - Emulation and Homebrew' started by ppipieisgod, Mar 17, 2008.

  1. ppipieisgod
    OP

    Newcomer ppipieisgod Newbie

    Joined:
    Mar 17, 2008
    Messages:
    1
    Country:
    United States
    I'm trying to play the Shiny Gold hack of FireRed, it works fine when I try to play it on VBA on my computer.
    I use M3Real and EZflash V 3 in 1. I've only tried to play a few GBA games on it before, and they work fine. But when I try to play Shiny Gold, I can't get past the screen with "Gameboy" and "Nintendo" in smaller letters on the bottom. The "Nintendo" on the bottom is pixel-y and glitchy, like the cart isn't inserted in all the way.
    I've tried using a pre-patched Shiny Gold, and one I patched myself, same result. I also tried compressing the .gba to .nds with NDStation, and also just playing the .gba with the EZflash, same result every time.
     
  2. Trolly

    Member Trolly GBAtemp Advanced Maniac

    Joined:
    Sep 14, 2007
    Messages:
    1,720
    Location:
    Behind you! I know you looked!
    Country:
    United Kingdom
    Get GBATA, and use the 'Fix Header' option. Also, you'll encounter save problems in the game, so choose 'SRAM Patch' as well. Then every time you want to save, save twice, as it reverts to the save before last when you boot up.

    If you got all that, play on! It's awesome btw!
     

Share This Page