I'm frazzled, please help me guys!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Louism92, Jan 24, 2016.

  1. Louism92
    OP

    Louism92 GBAtemp Regular

    Member
    100
    8
    Aug 11, 2013
    Hi everyone

    I've been away from the scene for a while so i'm pretty far behind with things! I have a friend with a O3DS ON 9.4.0-21e so i need to get him down to 9.2..

    Am i right in saying i first need an entrypoint hack to be able to run the systemupdater homebrew? If yes, please point me in the right direction of a menu hack that doesn't require a game :)

    Then the downgrading part seems straight forward, coa files for 9.2 in 'updates' folder on the root,run the systemupdater then press y to downgrade, after that i should be good to get my friend on gateway yeah?

    Correct me if i'm wrong and point me in the right direction if you can please!

    Thanks :)

    FYI
    Before i get a smartass asking me to 'use the search function', i already have, hence why the title says i'm frazzled haha!
     
    Last edited by Louism92, Jan 24, 2016
  2. Shubshub

    Shubshub The Shubinator

    Member
    902
    482
    Oct 16, 2009
    New Zealand
    The dark part of your house
    Browserhax works on 9.4 Use that to Downgrade
     
  3. Louism92
    OP

    Louism92 GBAtemp Regular

    Member
    100
    8
    Aug 11, 2013
    Link to a good tut on this? If not i'll do some more digging.
     
  4. Shubshub

    Shubshub The Shubinator

    Member
    902
    482
    Oct 16, 2009
    New Zealand
    The dark part of your house
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,343
    5,349
    Mar 17, 2010
    Norway
    Alola
    What Shubshub said above, but when you load the browserhax page you have to tap the very right (or left) edge of the slider to trigger the hack. Best use this sysupdater: https://gbatemp.net/threads/wip-safesysupdater.409392/
     
  6. Louism92
    OP

    Louism92 GBAtemp Regular

    Member
    100
    8
    Aug 11, 2013
    Thanks guys, doesn't the system try automatically downloading a system update in the background if i connect to wifi though?
     
  7. wormdood

    wormdood pirate booty inspector

    Member
    3,806
    1,627
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    thats while in sleep mode . . . and if it did download an update it still cant install it without your permission . . . and there are steps you can take to remove the update nag
     
  8. Baccabechoppin

    Baccabechoppin GBAtemp's Finest Bacca!

    Member
    745
    300
    Aug 10, 2015
    Australia
    Magnolia Town
    Only if you put it in sleep mode.
    EDIT: Ninja'd :bortz2:
     
  9. Louism92
    OP

    Louism92 GBAtemp Regular

    Member
    100
    8
    Aug 11, 2013
    Thanks dude, i'll give the browser hack a go on my 3ds now as i'm on 4.3, i don't have my friends 3ds with my right now so just wanna see how it goes :)

    I'll remove the wifi connection before i ever turn off the system, that should prevent any update!
     
  10. wormdood

    wormdood pirate booty inspector

    Member
    3,806
    1,627
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    . . . browserhax? (sliderhax) . . . its a unreliable peace of code i'll tell you that. it often takes many many attempts on o3ds before it works (some users report over 50 attempts . . .)
     
  11. Louism92
    OP

    Louism92 GBAtemp Regular

    Member
    100
    8
    Aug 11, 2013
    I'm guessing the many attempts you're talking about is when it says 'An error has occurred, please save and restart the system'...

    Do you actually need to restart? And any tips for exactly what part of the slider you tap, on the right hand side of course but slightly up? down a little inside?

    This is gunna be a looooong day haha
     
  12. A_Random_Guy

    A_Random_Guy Officially That Dev

    Member
    862
    460
    May 22, 2015
    Malaysia
    Smea's closet
    IIRC there is no 2.5 payload for below 9.X . It will always crash as the payload is not compatible
     
  13. Louism92
    OP

    Louism92 GBAtemp Regular

    Member
    100
    8
    Aug 11, 2013
    Meaning the exploit is useless? Or is there a way around it?

    I may just have a look at some of the game exploits and buy one of them then sell it on.
     
  14. Blue_Mew

    Blue_Mew Team Skull ☠️Grunt☠️

    Member
    2,431
    1,024
    Oct 2, 2015
    United Kingdom
    Faraway Island
    They cam be pricy, but worth pirating all the games you want.
     
  15. Louism92
    OP

    Louism92 GBAtemp Regular

    Member
    100
    8
    Aug 11, 2013
    Prices are ridiculous for Cubic Ninja!

    What would you say is the next best game to get?
     
  16. wormdood

    wormdood pirate booty inspector

    Member
    3,806
    1,627
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    your choices are
    1. cubic ninja
    2. the legend of zelda ocarina of time + powersaves 3ds
    3. sky3ds
     
  17. Louism92
    OP

    Louism92 GBAtemp Regular

    Member
    100
    8
    Aug 11, 2013
    My friend has decided to just buy another DS, he doesnt want homebrew or anything like that, just a Gateway card :)
     
  18. wormdood

    wormdood pirate booty inspector

    Member
    3,806
    1,627
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    . . . ok . . . but if he is the one with the 9.4.0-21 console then he can use browserhax (to downgrade to 9.2) you just cant use browserhax on the 4.3 you have . . . so i dont know why he would buy another 3ds?

    also a gateway card is not needed to pirate 3ds games you can do it with a free cfw
     
    Last edited by wormdood, Jan 24, 2016
  19. Louism92
    OP

    Louism92 GBAtemp Regular

    Member
    100
    8
    Aug 11, 2013
    I know but we thought if we got a 3DS already on a good firmware then we won't have the slim issue of messing something up when downgrading which may brick the console, he's gunna put it up on ebay for someone else to deal with that :)

    Quick question, i'm looking at updating the Gateway launcher on my 3DS and i'm reading on the manual that only firmware 8.x-9.2, am i not able to update because i'm on 4.3?
     
  20. wormdood

    wormdood pirate booty inspector

    Member
    3,806
    1,627
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    so . . . i know you have a gateway card so you (probally) think you dont need cfw (actually gateway uses cfw to run) but on to the point you should use rxtools and specifically not gateway in order to update sysnand this guide has instructions to set up rxtools and to update sysnand via rxtools + sysupdater

    warning if you attempt the steps to update sysnand in gateway mode you will brick
    use rxtools

    then after you can update your gateway launcher