Im about to update, just want confirmation if this is safe please

Discussion in 'Wii - Hacking' started by misticknight, Oct 9, 2009.

  1. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    I know it's annoying, specially with the guides, but theres about 5 different guides out there, one with DOP-IOS, one with Waninkoko blah blah its getting confusing. I'm on 4.1E but i want to reinstall preloader anyways, so since i have to reinstall the system menu i thought i may as well install 4.2E. Just want confirmation if this way is safe:

    1. Use Waninkokos Firmware Updater to go to 4.2 (his FW Updaters havent failed me yet)
    2. Reinstall preloader 0.29 obviously with 4.2E hacks.

    and thats it, right? I dont need to patch IOS 60, or download IOS 70 or anything do it? FW Updater should do it all by itself? I just dont wanna brick my Wii again (i done it once installing preloader and cIOScorp at the same time) so im being careful, if it wasnt for this new HBC thingie i wouldnt even bother updating but now preloader wont be HBC unless i reinstall. So annoying.
     
  2. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Why update?
    Its asking for trouble.
     
  3. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    ^ it's because preloader won't boot into the HBC anymore should anything happen (i heard if i semi-brick i would need to get into HBC to fix it, and i cant install bootmii as boot 2). I have to reinstall the system menu to put preloader back on anyways, i may as well update to the latest firmware while doing it.
     
  4. zektor

    Member zektor GBAtemp Maniac

    Joined:
    Nov 29, 2005
    Messages:
    1,325
    Country:
    United States
    Do not use Waninkoko's updater. I have been/am a very big fan of the majority of his apps, but I am not so sure what happened with his v4.2 firmware updater. It trucha's all of the IOSes, which makes the HBC display upside down and the hackmii installer from functioning normally. I also never saw it posted on his blog.....


    Use Safe Updater to perform the update...and you'll be able to avoid "fixing" things when on v4.2.
     
  5. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Preloader won't boot into HBC because you have updated it.
    Try installing "Preloader JODI patch".
     
  6. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    zektor if i use that,will i still be able to use the USB loader? and beegee, from my understanding, to reinstall preloaer with the jodi patch which is what i was gonna do anyways, i need to reinstall system meny to remove the original preloader. i cant install preloader over one already install, at least from what i hear.
     
  7. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    You don't need to update as it just complicated things.
    If you run the Preloader installer from HBC it will overwrite the previous version.
     
  8. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    have you ever actually done that before man, i've heard at least 3 times before never reinstall preloader on a system that already has preloader. im just being safe so sorry if my questions are getting annoying.
     
  9. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    I did it a few days ago, if you want just reinstall your current regions system menu, as it will remove Preloader.
     
  10. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    k thanks man i think i'll just do it that way, i was just under the impression it wasnt safe to do so
     
  11. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    I have always installed preloder on top of itself when a newer version comes out and never had a problem
     
  12. robiul

    Member robiul GBAtemp Advanced Fan

    Joined:
    Oct 1, 2008
    Messages:
    538
    Location:
    United Kingdom
    Country:
    United States
    first thing first, make a nand backup through bootmii, if you encounter any problems refresh the wii nand with the backup.
     

Share This Page