I'm a bit confused about my 3DS XL 4.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by Droyd, May 22, 2016.

  1. Droyd
    OP

    Droyd GBAtemp Regular

    Member
    2
    Jan 3, 2016
    Antarctica
    It's been only 4 mounths that I've left the 3DS scene, and now that I'm back with a 3ds xl 4.5, I feel like a mountain of exploits have been released. Can someone give me some information to exploit my 4.5 in the best way ?
     
  2. justln

    justln GBAtemp Advanced Fan

    Member
    4
    Aug 16, 2013
  3. TariqSoftDev

    TariqSoftDev ~Zexceil

    Member
    3
    Sep 18, 2013
    London
    Best user 9.2 firmware with A9LH - You can find a guide online,
    A9LH- No longer requires any sort of entry point directly boots the payload on your SD without much hassle, although installation is a pain.
    Other exploits- Require a entry point and the boot rate isn't good compared to A9LH 100% Boot rate.

    I prefer A9LH if you want help feel free to PM me and I an provide info.
     
    Droyd likes this.
  4. migles

    migles GBAtemp Guru

    Member
    12
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 19, 2013
    China
    Earth-chan
    no longuer needed 4.x i would say downgrade to 2.1 get otp, install a9lh... (followuing plaitect guide)
    but not sure if you need to update to 9.2 before doing the tutorial or you can just go from 4.5

    EDIT: ok, in plaitect guide it tells you to update into 9.2

    so follow the guide on my signature
     
    Last edited by migles, May 22, 2016
  5. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    8
    May 1, 2016
    United States
  6. TariqSoftDev

    TariqSoftDev ~Zexceil

    Member
    3
    Sep 18, 2013
    London
    Hey why doesn't he just downgrade now to get his OTP files then upgrade to 9.2? , more simple , although make sure you have your NAND backups for each firm as they will be required.
     
  7. migles

    migles GBAtemp Guru

    Member
    12
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 19, 2013
    China
    Earth-chan
    Most 3DS CFW applications and software are designed for use with a SysNAND version between 9.0.0 and 9.2.0. If you are below version 9.0.0, you will need to use this guide to update your 3DS without going all the way to the latest version.
    answered in the guide..
     
  8. TariqSoftDev

    TariqSoftDev ~Zexceil

    Member
    3
    Sep 18, 2013
    London
    Nope I'm saying if you do A9LH then you need your OTP, why not downgrade to 2.1 , get your OTP files then go back to 4.5 and lastly back to 9.2? better than updating then downgrading then..... well you get me
     
  9. Droyd
    OP

    Droyd GBAtemp Regular

    Member
    2
    Jan 3, 2016
    Antarctica
    So do I need to downgrade directly to 2.1 or should I follow the guide ?
     
  10. TariqSoftDev

    TariqSoftDev ~Zexceil

    Member
    3
    Sep 18, 2013
    London
    follow the guide don't bother listening to me I guess ill confuse you....
     
  11. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    8
    May 1, 2016
    United States
    migles pretty much answered you already though. Most of those applications were designed for 9.0-9.2. OP is giving up a lot of safety nets if they decide to downgrade straight to 2.1

    Follow the guide, it spoonfeeds you and is designed to be noob-friendly to ensure you don't brick.
     
    Droyd likes this.
  12. Droyd
    OP

    Droyd GBAtemp Regular

    Member
    2
    Jan 3, 2016
    Antarctica
    Safety first.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice