I'll buy new Wii U, which version should I get 5.3.2 vs 5.4 ?

Discussion in 'Wii U - Hacking & Backup Loaders' started by hama, Mar 6, 2016.

?

I should purchase Wii U with firmware...

  1. 5.3.2

    22 vote(s)
    84.6%
  2. 5.4

    4 vote(s)
    15.4%
  1. hama
    OP

    hama Advanced Member

    Newcomer
    70
    13
    Jun 8, 2015
    United States
    Now I can choose between Mario 3D World Set (I think it 5.3.2 or below) and Mario Maker Set (5.4 - I already check serial with seller)

    I know that 5.4 can use Loadiine GX2, WUP Installer and Firmware Spoofing (That all I need for now)

    My mind need Mario Maker (5.4) but I'm afraid that 5.3.2 will get more special things in the future

    Can you guy help me decide?
     
  2. Azeryn

    Azeryn GBAtemp Regular

    Member
    108
    138
    Feb 1, 2016
    United States
    Both 5.3.2 and 5.4.0 have userspace and an unreliable kernel exploit.

    As far as I'm aware, anything developed for 5.3.2 can be ported to 5.4.0.

    As for the future, I don't think anything's going to change until a dev releases an exploit that covers all firmware versions.

    But General rule... you stay on the LOWEST possible exploitable firmware, until we have full access to the system.
     
  3. Kakkoii

    Kakkoii Old fart

    Member
    621
    282
    Sep 14, 2007
    Canada
    5.3.2 will not get more special things, 5.4 is the main target for homebrew right now until IOSU tools come out.
    5.4's kernel exploit is more stable as well.
    So go with the 5.4, you won't have any issues.
     
    Masterwin likes this.
  4. Masterwin

    Masterwin GBAtemp Regular

    Member
    279
    179
    Jan 7, 2016
    all there to 5.3.2 has already been ported to 5.4 As Cafiine , tcpgeko , saviine , GX2 , FTPii , dumpiine , etc etc
     
  5. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,583
    2,865
    Oct 26, 2014
    Tuvalu
    I'd go for 5.3.2.
     
    cyb0rg likes this.
  6. Amino

    Amino Member

    Newcomer
    26
    2
    Feb 10, 2016
    Gambia, The
    Dumpiine for 5.40 :-) are you sure ? Where can i find that and can someone Host to Exploit.wiiubrew.net
     
  7. fraret

    fraret A puffin

    Member
    100
    53
    Nov 22, 2015
    Interblag
    The 5.3.2 kernel exploit and the 5.4.0 one are the same, only the memory addresses are different. The success rate of the Kexploit is influenced by many (mostly unknown) factors, but I don't think the version is one of those.

    Source? As far as I know, 5.3.2, 5.4.0 and 5.5.x are the main targets for equal.

    — Posts automatically merged - Please don't double post! —

    Choose the lowest version you can. You can use Mario Maker with 5.3.2 if you spoof it to 5.5.1, but the e-manual will crash.
    Also, most homebrew can be ported to other firmwares if the source code is available, as far as you have a working exploit, knowledge and time to do so (or someone to do it for you).
     
  8. hama
    OP

    hama Advanced Member

    Newcomer
    70
    13
    Jun 8, 2015
    United States
    Thank you all, guys.
    Tomorrow I will buy it.
     
    Masterwin likes this.
  9. Masterwin

    Masterwin GBAtemp Regular

    Member
    279
    179
    Jan 7, 2016