If you want Madworld to load to the game and not a black screen read t

Discussion in 'Wii - Hacking' started by blazingwolf, Mar 11, 2009.

  1. blazingwolf
    OP

    blazingwolf GBAtemp Fan

    Member
    387
    6
    Jul 30, 2007
    United States
    You MUST install the new IOS 38, 53, and 55 IOSes if you want the game to boot normally from the disc channel after using update block. You can find them on the net or rip them from your own MadWorld disc, this includes people using modchips.

    EDIT: You can also just update off the disc if you have a NTSC Wii and a NTSC copy of the game, it doesn't update your Wii to 3.4, just installs needed IOSes.
     


  2. eric_4_life

    eric_4_life GBAtemp Regular

    Member
    206
    0
    Nov 10, 2008
    Canada
    BTW these are included in the CIOSCORP that comes with softmii v2.1.1
     
  3. mcjones92

    mcjones92 Kingpin

    Member
    407
    0
    Jul 7, 2008
    United States
    In the ghetto
    What if I update?
     
  4. YellowYoYos

    YellowYoYos GBAtemp Regular

    Member
    230
    7
    Sep 19, 2008
    United States
    I get the disc read error right after you get the white wiimote warning screen. The screen goes black and get the error.

    [​IMG]
     
  5. AlphaAxe

    AlphaAxe Member

    Newcomer
    23
    0
    Jan 15, 2009
    United States
    Just use the WAD Manager, it's safer.
     
  6. Ilive2frag

    Ilive2frag Member

    Newcomer
    39
    0
    Nov 2, 2008
    Canada
    This is why I like to just use a backup channel (for softmod), and not have to worry about new ioses.
     
  7. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    We NEED IOS 38 to launch Animal Crossing, even through Backup Launcher.

    So this comment:

    Proves absolutely nothing
     
  8. Tiduz

    Tiduz Member

    Newcomer
    21
    0
    Jun 7, 2006
    exact same error here, when using gecko os. only way to play it for me since im on a PAL wii.
     
  9. dwii

    dwii Member

    Newcomer
    48
    0
    Mar 7, 2009
    United States
    edit: nvm, i think i figured it all out.

    seems the guide i will be using already instructs to install these 3 files.
     
  10. Hazz

    Hazz Advanced Member

    Newcomer
    53
    0
    May 9, 2008
    United States
    newiosnfs

    Google it...
     
  11. TrickyTony

    TrickyTony GBAtemp Fan

    Member
    372
    0
    Oct 8, 2008
    United States
    Hmmm... I DID install these new IOSs and I am using Softmii 2.1.1 any idea why I might be getting 002 Error? This is my first time getting an error, so I don't think it is how I have things installed.
     
  12. SoulKeeper90

    SoulKeeper90 Newbie

    Newcomer
    3
    0
    Aug 11, 2007
    Canada
    I'm really really confused. What is IOS? I've been out of the Wiibrew scene for ages. I still have my Wiikey, but this game keeps giving me a black screen.

    Can someone please explain how to install this IOS?
     
  13. Cyber Akuma

    Cyber Akuma GBAtemp Regular

    Member
    147
    14
    Mar 12, 2009
    United States
    Wait, IOS38?

    I used wufe on my MadWorld disk and (among many others) I got IOS 36, 37, 53, and 55 but no IOS 38.

    Are you sure its 38?
     
  14. Scolor

    Scolor GBAtemp Regular

    Member
    172
    0
    Nov 7, 2008
    Italy
    SoftChip FTW! [​IMG]
     
  15. TrickyTony

    TrickyTony GBAtemp Fan

    Member
    372
    0
    Oct 8, 2008
    United States
    Alright, sweet Softchip did indeed work, just wondering has anyone got this running using Softmii/through the disc channel as a backup? I'm thinkin maybe the IOS 55 I got didn't install right or something, but it also seems like I'm not alone in this problem (002 error).
     
  16. Ilive2frag

    Ilive2frag Member

    Newcomer
    39
    0
    Nov 2, 2008
    Canada
    Actually, I can launch Animal Crossing fine without ios 38. I can also launch Madworld fine without any new ioses too. I was basically just saying that launching through a custom channel is a lot easier than trying to use the disc channel in my case at least.
     
  17. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta

    Whoa whoa lets not cunfuse everybody else here, AFIF said that we need IOS38 for ANIMAL CROSSING (altough this isn't true for softmodders) this title uses IOS53 aparently and since you ran WUFE on it, wich Sysmenu.wad came out, is it v257..??
     
  18. Shinigami Kiba

    Shinigami Kiba GBAtemp Advanced Fan

    Member
    606
    10
    Oct 28, 2007
    Macedonia, The Former Yugoslav Republic of
    I already have 38 and 55 installed, are these new versions, should I just install 53 too or do I install the 55 and 38 as well over the ones I already have?
    I'm on 3.2E, modded with WiiKey and Sonic and the Black Knight works just fine with the 002 fixed GeckoOS
     
  19. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    then install IOS53 and if still doesn't work then use GeckOS_002fix...!! [​IMG]
     
  20. DjFIL

    DjFIL GBAtemp Maniac

    Member
    1,182
    1
    May 29, 2003
    Canada
    BC, Canada
    How'd I never know about SoftChip until today?!? This program rocks. Fixed my 002 issues with MLB 2k9 and Sonic and the Black Knight... I'm so happy about that... and hopefully will let MadWorld run with no issues at all once it finishes downloading, probably in the morning. Thanks everyone.