If you are gonna update EmuNAND to 6.3, Too late!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jean Karlo, Dec 8, 2013.

Thread Status:
Not open for further replies.
  1. xx_matrim_xx

    xx_matrim_xx Newbie

    Newcomer
    1
    Dec 13, 2013
    Canada
    I don't understand why there is so much contradictory information in this thread? Some of you say, you DON'T need to update emunand to play the new Zelda (ROM), some of you say it IS needed. In the interest of adding a data point to this discussion:
    1. I just installed my new Gateway card on a 4.1 3DSXL.
    2. I then created an emunand, but did not update it. (Still 4.1)
    3. Then tried to play Zelda - Failed! System message that I needed to update to 6.1 to play the game. (Not sure if it said 6.1 or 6.3, but definitely insisted on update.)
    4. Then I updated to whatever the current firmware is. I have no idea what it is... I assume seven-point-something? (As most of you know already, the new firmware crashes when trying to access the system settings, so I cannot tell what it is.)
    5. After updating emunand, Zelda plays fine.
    So, as far as I can tell, you DO need to use emunand and update it to play Zelda!

    [Now if only I could save the damn thing reliably I'd be a happy guy... :nayps3:]
     
  2. Nurio

    Nurio That Kirby fan

    Member
    4
    Mar 31, 2009
    Netherlands
    The Netherlands
    If you play it without EmuNAND completely, it works. You shouldn't do EmuNAND and then keep it on 4.1

    I've heard a guy say he updated with Pokémon... But I definitely wouldn't recommend it since Gateway's instructions explicitly mention only to update via the system settings!
     
  3. xx_matrim_xx

    xx_matrim_xx Newbie

    Newcomer
    1
    Dec 13, 2013
    Canada
    Gateway instructions say many times to only use the update via internet option. I can't say for certain what is safe and what isn't but I would follow the manufacturer's instructions if I were you. :)
     
  4. xx_matrim_xx

    xx_matrim_xx Newbie

    Newcomer
    1
    Dec 13, 2013
    Canada
    Interesting.... How does it boot if it doesn't work with emunand, won't it still ask me to update? Do you know if this will solve the saving issues, or is that just an issue with the new gateway update, emunand or no emunand?

    Thanks Nurio!
     
  5. kurapika777

    kurapika777 Member

    Newcomer
    2
    Feb 3, 2008
    United States
    ok thanks, I know I read somewhere about that. i'm updating via the internet. thanks.
     
  6. Nurio

    Nurio That Kirby fan

    Member
    4
    Mar 31, 2009
    Netherlands
    The Netherlands
    There's Firmware spoofing, so it can do games like Zelda if you don't use EmuNAND *OR* if you use an up-to-date EmuNAND. An outdated EmuNAND is useless. Testing things on an outdated EmuNAND is futile.
    If you don't use EmuNAND, it'll boot Gateway just like it did before the 2.0 beta firmware, just with a few extra patches to support games like Zelda.
    The saving issue seems to be there if you use EmuNAND or not, sadly.
     
  7. xx_matrim_xx

    xx_matrim_xx Newbie

    Newcomer
    1
    Dec 13, 2013
    Canada
    Thanks for the clarification! This makes a lot more sense now. So is there any point in using the 2.0 firmware at all then? I missed the 6.3 update and unless I'm mistaken, nobody can use any of the features that emunand offers at the moment anyway since Nintendo updated past 6.3.

    Couldn't I just use the previous firmware and not have the saving issues at all? (Or does Zelda only work with 2.0?)
     
  8. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    I thought users finally understood the differences with the three modes, but I'll tell it again :P

    Gateway (without EmuNAND) : Region free, System version spoofing, play all ROMs (except Pokémon/Animal crossing). You don't need to update
    Gateway (with EmuNAND Normal) : Region free (except with 7.0.0), System version spoofing, play all ROMs (except Pokémon/Animal crossing). You don't need to update
    Gateway (with EmuNAND Classic) : NOT region free, NOT spoofing the version, NOT playing ROMS : It plays only Cartridges from the same region, and requires update if the game requires a System version higher than the one your EmuNAND is.

    EmuNAND is not "only for eshop".
    Having EmuNAND can be useful to play latest games (for people who are not pirates) without updating RealNAND.

    You can update EmuNAND to 7.0.0 even if you don't have eShop access, like I said EmuNAND's purpose is not limited to eShop access.
     
  9. xx_matrim_xx

    xx_matrim_xx Newbie

    Newcomer
    1
    Dec 13, 2013
    Canada
    Your second "mode" description is not accurate... As I stated earlier, I was using emunand with 4.1 and it would not load Zelda. I had to update the emunand to get it to play.
     
  10. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    Maybe you are not using Gateway, but R4i 3DS Gold Deluxe which doesn't work with NAND 4.1.0 ?
    4.1.0 doesn't have System version spoofing and Region free with Launcher.dat v3.0

    Or maybe the bug is present in Gateway too?


    The description I gave above is the "normal" functions if you use Gateway 1.2, R4i 2.0
     
  11. xx_matrim_xx

    xx_matrim_xx Newbie

    Newcomer
    1
    Dec 13, 2013
    Canada
    No I am using Gateway and nothing but. (I thought there were no other cards capable of booting 3DS roms?)
     
  12. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    There are 3 different cards (the 2 others are clones of Gateway card, and R4/link are the same manufacturer).

    Gateway 3DS v1 : Not region free
    Gateway 3DS v1.2 - R4i Gold 3DS Deluxe v2.0 - 3DS Link v2.0 : Region free
    Gateway 3DS v2.0b1 - R4i Gold 3DS Deluxe v3.0 - 3DS Link v3.0 : Region free, except on 4.1.0


    So, thanks.
    You just confirmed to me that the bug was present in the Gateway 2.0b1 too, and it wasn't introduced by R4 team.


    You should read the Wiki FAQ, there are some answers to all these.
    http://wiki.gbatemp.net/wiki/3DS_hacking_faq
     
  13. xx_matrim_xx

    xx_matrim_xx Newbie

    Newcomer
    1
    Dec 13, 2013
    Canada
    Thanks to Nurio and Cyan!

    Based upon your comments I decided to upgrade to 4.5 and forget emunand for now. Maybe after Gateway releases an update that allows use of the new 7.x update from Nintendo I'll give it another shot. For anyone who finds themselves in the same situation, you can install Gateway's 1.0 release, then load a ROM with 4.5 (Donkey Kong Country for example) and update your system Nand. I then installed the 2.0b release again and did not do the emunand format.

    Not sure if this is just coincidence or not, but since the latest install of 2.0b I have never opened the Gateway GUI and haven't experienced any crashes while loading Gateway mode. It was crashing when attempting to enter Gateway mode about 20% of the time previously.
     
  14. hypertek

    hypertek Advanced Member

    Newcomer
    1
    Nov 29, 2013
    United States
    I wonder if its worth updating the systemnand from 4.4 to 4.5? Im rocking emunand 7 , but yeah system settings crashes so can't get into that, but otherwise seems to work fine with zelda retail cart and every 3ds backup i've thrown at it.
     
  15. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    4.4.0 is fine, it acts exactly like 4.5.0, you don't need to update.
     
    hypertek likes this.
  16. ground

    ground GBAtemp Advanced Fan

    Member
    4
    Mar 22, 2007
    Netherlands
    it isnt needed, except if you are on firmware 4.1 haha. i had the same problem and with this beta will break firmware spoofing for firmware 4.1.

    another option was install 4.5 from a rom with gateway ( on the sysnand). thenyou wouldnt need the emunand
     
  17. tyons

    tyons GBAtemp Advanced Fan

    Member
    3
    Jul 11, 2012
    Italy
    And here I'm still wondering wether updating to 4.5 through a rom having 6.3 already downloaded will install the 6.3 or not.
    As far as I remember, nobody confirmed this, yet.
     
  18. ground

    ground GBAtemp Advanced Fan

    Member
    4
    Mar 22, 2007
    Netherlands
    i dont know anything about ut that. but it wiuld make sense it will install the 4.5 ( otherwise it needs to redirect to the 6.3 file) on which firmware are you now?

    you could also do a system format and update using the card
     
  19. tyons

    tyons GBAtemp Advanced Fan

    Member
    3
    Jul 11, 2012
    Italy
    yeah, I'll probably do this:

    - backup sysnand (4.1);
    - install emunand;
    - update emunand to 6.3 with the downloaded firmware;
    - backup emunand;
    - format sysnand (or try one of the suggested methods to delete the files of 6.3);
    - backup sysnand;
    - update sysnand to 4.5 with a rom;
    - backup sysnand.
    - enjoy sysnand 4.5 and emunand 6.3 without the 6.3 nag.
     
  20. ground

    ground GBAtemp Advanced Fan

    Member
    4
    Mar 22, 2007
    Netherlands
    why dont you stay at 4.1?
     
Loading...
Thread Status:
Not open for further replies.