If you are gonna update EmuNAND to 6.3, Too late!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jean Karlo, Dec 8, 2013.

Thread Status:
Not open for further replies.
  1. Jean Karlo
    OP

    Jean Karlo Hacker Aspirant!!!

    Member
    262
    45
    Jun 1, 2013
    United States
    Hyrule
    If you were plannin on updating your 3ds with emunand on gateway, but you are too lazy, is too late! A new update is supposely coming out on Monday! It may block the ability to use emunand, who knows? The update is supposed to come after the eshop maintenance (scheduled for Monday 9, from 12 pm to 11pm US East Coast)

    Source: http://www.justpushstart.com/2013/12/rumor-nintendo-3ds-receiving-miiverse-update-monday/

    Update: Okay i did not know this but it appears that you can update the emunand and do all the process of the emunand without the gateway 3ds but just with a ds flashcart, so if you want to update and you are waiting for your gateway to come, just get a ds flashcart and update now!
    Here have a Dummy proof tutorial by kyogre123 (thanks also to Snailface for pointing it out), and edited by Cyan to remove unnecessary information, and add new ones.

    Update (10/12/2013) : 7.xx seems to be fine for some people (some say that emunand from 4.xx to 7.xx works fine, others that emunand from 6.3 to 7.xx gives them issues) either way, eshop nor miiverse features seem to work. Better wait for Gateway to give us some info in there.. A note on this. The Gateway website says that their mail will no longer gibe technical support, instead they give you links that thtows you into other forums. (Guess they gpt tired of obnoxious trolls)
     
    robman62, tjexp, youra6 and 5 others like this.


  2. lambstone

    lambstone No. Nyet. 不. Non. Nein.

    Banned
    615
    167
    Aug 14, 2011
    That will enable you to play 6.x games but will break eshop when 7.x comes out.
     
  3. Jean Karlo
    OP

    Jean Karlo Hacker Aspirant!!!

    Member
    262
    45
    Jun 1, 2013
    United States
    Hyrule
    I dont know if it will be 7.xx, but if you want any eshop games. Now is the time to buy them!
     
  4. RenegadeKid

    RenegadeKid GBAtemp Fan

    Member
    444
    138
    Aug 11, 2013
    France
    Yeah ! Thats why I already updated my 3DS and my XL with the emuNAND 6.3.

    I also think the new firmare will block the emuNAND.
     
  5. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,260
    Sep 23, 2013
    Mexico
    I just want the homepass feature. Still backing up my NAND; the red bar is almost at half.
     
  6. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    I also updated my emunand, the broken game saving with fw 2.0b1 sucks, so I use a different SD card with the 1.2 launcher on it so I can play games and be able to save them.
     
  7. fierce waffle

    fierce waffle GBAtemp Regular

    Member
    108
    136
    Sep 15, 2012
    United States
    Crap. My gateway doesnt come till thursday!!!!
     
    Huntereb likes this.
  8. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,260
    Sep 23, 2013
    Mexico
    Just use a DS flashcard...

    ---
    I'm now formatting my SD with EmuLAND.
     
  9. fierce waffle

    fierce waffle GBAtemp Regular

    Member
    108
    136
    Sep 15, 2012
    United States
    I'm unfamiliar with this. Mind explaining what you mean?
     
  10. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,260
    Sep 23, 2013
    Mexico
    You need a DS flashcard to do the DS profile hack. For this, just copy GW's nds ROM into your favourite DS flashcard (located on the Blue Gateway folder) and the launcher.dat file to the SD card of your 3DS. Load the DS rom from your DS cart and then you can follow the instructions to update your 3DS through emuNAND.
     
  11. Ericthegreat

    Ericthegreat Not New Member

    Member
    1,805
    314
    Nov 8, 2008
    United States
    Vana'diel
    But don't you need 3ds mode?
     
  12. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,260
    Sep 23, 2013
    Mexico
    That's for playing 3DS roms only; EmuNAND is completely independent from that.
     
  13. fierce waffle

    fierce waffle GBAtemp Regular

    Member
    108
    136
    Sep 15, 2012
    United States
    I have a really old R4 (it says NDS/NDSL). Will this suffice?
     
  14. alirezay

    alirezay GBAtemp Regular

    Member
    217
    70
    Oct 14, 2012
    United States
    Thanks ill update today!i didnt know that i can update without gw too! :lol:
     
    Jean Karlo likes this.
  15. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...

    No. It needs to be for a DSi/3DS
     
  16. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,260
    Sep 23, 2013
    Mexico
    I doubt it will work on a 3DS with 4.5 FW in the first place, but if it works on your 3DS for loading regular ROMs, it simply works for everything else.
     
  17. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    740
    71
    Oct 27, 2010
    Belgium
    So eshop works on 2.0?
    I don't like to go on that crappy firmware with bugs. I noticed that it blocks many times when I run a game.
     
  18. RenegadeKid

    RenegadeKid GBAtemp Fan

    Member
    444
    138
    Aug 11, 2013
    France

    2.0b1 with emuNAND 6.3

    It has some bugs but Nintendo might block the emuNAND with the firmware 7.0, so for those who didn't update, they might notbe able to play the newer roms requiring 6.3
     
  19. orcid

    orcid GBAtemp Fan

    Member
    310
    125
    Sep 14, 2009
    Australia
    Can I connect my 3ds to the internet today, let it download the 6.3 update, disconnect from the internet and update the emunand with 6.3 at any time in the future?
     
  20. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,260
    Sep 23, 2013
    Mexico
    Yes, but for that you must leave your 3DS in sleep mode, so do it now until is too late.
     
    orcid likes this.
Thread Status:
Not open for further replies.