If we had a "placeholder" sysnand booter for a9lh...

Discussion in '3DS - Homebrew Development and Emulators' started by Filo97, Jun 11, 2016.

  1. Filo97
    OP

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    ...would it be possible to boot 2.1 on a9lh sysnand, in case someone loses the OTP?
    Withouth any kind of patches, not even signature check, or firm protection, only a sysnand booter (and to go back to 9.2+ obviusly it is needed a nand backup)
     
    DrCrygor07 likes this.
  2. 'Don

    'Don Man in a box

    Member
    164
    179
    Dec 31, 2015
    Germany
    Hemshof
    I think OTP is locked before a9lh is loaded, so it wont work...
     
  3. Filo97
    OP

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    on 2.1 sysnand, obviusly

    — Posts automatically merged - Please don't double post! —

    the patches are what make it impossible to boot 2.1 on cfw right? then a cfw WITHOUTH any patch, should work, right?
     
  4. AmazinDS

    AmazinDS GBAtemp Regular

    Member
    108
    18
    May 22, 2016
    United States
    -snip-
    you cannot boot 2.1 from any form of cfw/emunand and you cant boot it without cfw from a9lh eother -snip-
    and if you had a9lh you would aleady have an otp
     
  5. Filo97
    OP

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    mayybe YOU are the noob here. we can't boot emunand 2.1 in cfw, or sysnand 2.1 in cfw, BECAUSE OF THE PATCHES! so, if we hadn't had any patch, we could boot 2.1 sysnand in a9lh. and i accidentally deleted my OTP.bin withouth noticing...
     
  6. AmazinDS

    AmazinDS GBAtemp Regular

    Member
    108
    18
    May 22, 2016
    United States
    xd
    u cant use a9lh without patches right now
     
  7. Filo97
    OP

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    i am saying, a placeholder .bin, that does not apply ANY KIND OF PATCHES and ONLY boot sysnand...
     
    Returnofganon likes this.
  8. Deck of Noobs
    This message by Deck of Noobs has been removed from public view by Veho, Jun 11, 2016, Reason: Pointless.
    Jun 11, 2016
  9. Filo97
    This message by Filo97 has been removed from public view by Veho, Jun 11, 2016, Reason: Pointless.
    Jun 11, 2016
  10. Deck of Noobs
    This message by Deck of Noobs has been removed from public view by Veho, Jun 11, 2016, Reason: Pointless.
    Jun 11, 2016
  11. Ricken

    Ricken No way... Not now...

    Member
    2,258
    2,525
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    Unless someone manages to make the normal FW loader as an A9LH payload, I don't see this happening
     
  12. Filo97
    OP

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    it's actually pretty simple.the PATCHES are what make it impossible to boot 2.1, so, if you had a cfw with NO PATCHES AT ALL (not even sig check or firm protection) it should be able to boot 2.1 sysnand
     
  13. Ricken

    Ricken No way... Not now...

    Member
    2,258
    2,525
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    Which means we would need the stock FW loader as an A9LH payload...
    If that's even possible
     
  14. Filo97
    OP

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    no, a CFW with no patches at all, that ONLY boots sysnand is enough
     
  15. Ricken

    Ricken No way... Not now...

    Member
    2,258
    2,525
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    "Stock"
    I was refering to what Ninty has always used
     
    gnmmarechal likes this.
  16. Filo97
    OP

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    thar is NOT NEEDED. that is what i meant, it is NOT NEEDED! just a cfw that acts like one!
     
  17. Ericjwg

    Ericjwg GBAtemp Psycho!

    Member
    3,165
    855
    Jul 2, 2015
    Canada
    if someone willing to do....
     
  18. Filo97
    OP

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    yeah, obviusly ONLY if someone wants to do it, otherwise, i guess it will be possible to survive even withouth it.
     
  19. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    If you have you used a arm9loaderhax.3dsx long ago when you compile your otp with it, you can use otp helper to extract it but why would you need your otp again? Also if your successfully downgraded then don't you have a working 2.1 downgrade files in you computer?
     
  20. Ericjwg

    Ericjwg GBAtemp Psycho!

    Member
    3,165
    855
    Jul 2, 2015
    Canada
    we need an enhanced "stock" loader with more stability:ph34r:
     
  21. DrCrygor07

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,711
    634
    Sep 4, 2014
    Italy
    Pratically the official firm loader but that can be loaded by stage2 of a9lh
     
  22. Filo97
    OP

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    1.) the reason is to go back on the main branch (i am in a franken a9lh between delebile and dark samus3 that i installed when the screen init was first released)
    2.) at the time, in the guide before otphelper was even a thing, i COMPLETELY forgot to do a NAND backup, because the guide didn't told me...
     
  23. DrCrygor07

    DrCrygor07 Italian Wario Ware bootleg©

    Member
    1,711
    634
    Sep 4, 2014
    Italy
    The same happened to me, I followed the same guide, the same day, and the day tomorrow I did it once again as I lost my otp:P