If we could all just have a moment of silence.. 10.3.0-28u rxtools possible?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mavsynchroid, Feb 19, 2016.

  1. Mavsynchroid
    OP

    Mavsynchroid GBAtemp Regular

    Member
    146
    7
    Dec 16, 2015
    United States
    My poor old Japanese 3ds... It was so young.. Just one accidental button press, and it's firmware was updated... ;_; Damn me for not being able to understand a different language...

    Ok, now that that's out of the way. Since it's like that, I also have a US New 3ds that I haven't touched in a while. Is 10.3.0-28u, the current firmware, possible to set up RXtools, gateway, FBI, all that good stuff? Did a quick search but I couldn't tell which guides were fake or not so I thought I'd ask the pros.

    Is 10.3.0-28u hackable/homebrew-able?
     
  2. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,956
    Jun 9, 2007
    Antarctica
    Just for the record, 10.5 is the latest firmware now. Not all is lost though, you can downgrade from 10.3, back to 9.2 without a hard mod. I'll let someone else recommend a downgrade guide to you, though, since I can't personally pick one (I don't recommend guides for things I've not done myself).
     
  3. Rusb

    Rusb GBAtemp Regular

    Member
    138
    56
    Apr 17, 2014
    Last edited by Rusb, Feb 19, 2016
  4. Mavsynchroid
    OP

    Mavsynchroid GBAtemp Regular

    Member
    146
    7
    Dec 16, 2015
    United States
    You beautiful people are like a ray of hope to me. This means I can now do it on my bigger New 3ds!I! while I may have lost my MHx save file because of it, a bigger screen and my own native language is worth it! Thank you so much!!


    Oh also, when I said "current firmware", I actually meant my 3ds' current firmware. I actually wasn't sure what the official current firmware was.

    Which actually kinda confuses me. Why did my japanese 3ds only update to 10.3.0-28j? Not that it really matters, as I'm going to start work on my US new 3ds that's at 10.3.0-28u
     
    Last edited by Mavsynchroid, Feb 19, 2016
  5. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,956
    Jun 9, 2007
    Antarctica
    If your 3DS has an update already downloaded, it'll want to apply that one first before checking for anything newer, unless you go into recovery mode and cancel the update (which deletes it). You were fortunate that it gave you an update nag for 10.3 and not 10.4 or newer.
     
  6. dubbz82

    dubbz82 GBAtemp Advanced Maniac

    Member
    1,512
    815
    Feb 2, 2014
    United States
    Not advisable, especially on a n3ds. Outright bricking (and frankenfirmware) isn't completely unheard of. (Source: my own system, which I was able to recover from frankenfirmware). Standard 3ds's are a lot better in this regard and don't have anywhere NEAR the chance of failure during the downgrade.
     
    daxtsu likes this.
  7. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,956
    Jun 9, 2007
    Antarctica
    Hardmods are always a good protection against that, yeah. Fair point though.
     
  8. dubbz82

    dubbz82 GBAtemp Advanced Maniac

    Member
    1,512
    815
    Feb 2, 2014
    United States
    Or at bare minimum, a copy of Cubic Ninja, as it can pull you out of a lot of different frankenfirmware issues where all the "normal" exploit points are completely broken.
     
    Last edited by dubbz82, Feb 19, 2016
  9. Mavsynchroid
    OP

    Mavsynchroid GBAtemp Regular

    Member
    146
    7
    Dec 16, 2015
    United States
    Actually.. I just realized I had made a backup of all the files on my japanese 3ds a little while back. Is it possible just to copy and paste the whole folder over and revert it back?
     
  10. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    Seriously why do people create threads for easy to know awnsers that you can get from replaying on posts or searching google...
     
  11. Jacklack3

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,552
    2,044
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    1. The helping threads can be dead and threads are more noticed
    2. I google stuff all the time and get nothing.
    3. If your going to post on a question don't post what you just said, if your going to post on the thread, help the person.

    Because this person was already helped i request the thread to be close and/or have the thread title say "[SOLVED]"
     
  12. Kyouken

    Kyouken Repairer of the Breach

    Member
    303
    86
    Oct 31, 2015
    United States
    GBATemp
    A lot of reports about the New 3DS being worse to work with for downgrading have usually been regarding user error, mind you. Plenty more "I used the O3DS files instead of the N3DS ones" thank you'd think... I'm not saying it's completely safe on either front, but there really hasn't been any precise confirmation on this front for N3DS systems being more likely to brick that I've read. With the different versions of sysupdater out there, too, it's important to take that into account that people just go head first into this without realizing which version is a better idea to use (like safesysupdater vs. TuxSH's or julien20's; safesysupdater isn't as safe as the name implies).

    I am a bit biased since I've successfully downgraded my New 3DS (not XL; the ACHHD regular sized one), but in the same respect it's one to add to the success list.

    In any case, the best safeguard here is a successful hard mod, and second to that is knowledge about the subject. The guide that Rusb posted is the one I would also recommend, having read through pretty much the whole darned thing during all that hype and knowing that the 'featured' version of sysupdater in the OP is julien20's version, which is the one you would want to use. Whatever you choose to do, just make sure to do a good chunk of reading before you do it, and you won't have to kick yourself afterwards.