If I were to go buy a a NEW Nintendo 3ds tomorrow from a retail store, what firmware would it likely

Discussion in '3DS - Flashcards & Custom Firmwares' started by QuickQuestion, May 28, 2016.

  1. QuickQuestion
    OP

    QuickQuestion Advanced Member

    Newcomer
    83
    24
    Apr 24, 2014
    United States
    Sorry, for the nooby question, but I haven't been following the scene in a while. I already have an o3DS with a gateway+emunand, and a 2ds with Rxtools (both of which are under 9.2 firmware to which I boot an exploit via QR Code), I'm thinking of adding to the collection with this n3ds. Are there even any current firmwares that can't be softmodded? If there are, is it likely I would purchase one without it? Thank you! I'm primarily interested in the NTR CFW abilities on the n3ds.


    EDIT: I just purchased the n3ds, it is on 9.6.0-24u hahaha. GGs Everyone
     
    Last edited by QuickQuestion, May 29, 2016
  2. Tomato Hentai

    Tomato Hentai baja boner blast

    Member
    3,786
    6,205
    Oct 30, 2014
    Canada
    actually north korea. please send help
    Lower than 11.0, that's for sure.
    Pretty much every FW below 11.0 is hackable by now.
     
    QuickQuestion likes this.
  3. QuickQuestion
    OP

    QuickQuestion Advanced Member

    Newcomer
    83
    24
    Apr 24, 2014
    United States
    So as long as its below 11.0 I should be good to go, plenty of tutorials out there?
     
    Tomato Hentai likes this.
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    11,591
    6,231
    Nov 23, 2014
    Australia
    Canberra, Australia
    I personally haven't seen anything higher than 9.9 but I think there's a good chance there could be 10.3. You just want 10.5 or lower to do everything for free. Failing that, 10.7 or less for downgradeability. I think there absolutely no chance of a 10.7 console being around. But if you know someone who got a fire emblem fates special edition, ask them what it came with, as they were only released recently (probably the same as the game. Edit: this is 10.3 so probably the current max version a new N3DS could be on is 10.3).
     
    Last edited by Quantumcat, May 28, 2016
    Tomato Hentai likes this.
  5. Tomato Hentai

    Tomato Hentai baja boner blast

    Member
    3,786
    6,205
    Oct 30, 2014
    Canada
    actually north korea. please send help
    Yep. I'd suggest Plailect's guide, though. You can stop at part 3 if you want, or you can do the whole tutorial.
     
  6. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    https://github.com/Plailect/Guide/wiki

    even though it says firmware 11.0 is supported, you'll need to open it up, solder some cables and connect to pc. (hardmod)

    I suggest read everything on that site, so you'll understand what's going on.
     
    Quantumcat likes this.
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,591
    6,231
    Nov 23, 2014
    Australia
    Canberra, Australia
    10.5 or under is best. If you happened to be stuck with an 11.0 console it would be possible to make do.
     
    codeluca, zoogie and Tomato Hentai like this.
  8. jefffisher

    jefffisher GBAtemp Maniac

    Member
    1,438
    274
    Dec 17, 2006
    United States
    i think 10.2 is currently the highest
     
    Tomato Hentai and cooroxd like this.
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    11,591
    6,231
    Nov 23, 2014
    Australia
    Canberra, Australia
    But I thought I read that fire emblem fates requires 10.3. Wouldn't the special edition console release with a firmware that could play the corresponding game?
     
  10. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Also, be careful of refurbished, opened box, returned, or 2nd hand 3ds because it might be on 11.0 firmware
     
  11. jefffisher

    jefffisher GBAtemp Maniac

    Member
    1,438
    274
    Dec 17, 2006
    United States
    i bought the fire emblem console i don't remember what firmware it was on but it was lower than the pokemon one which i also bought which was on 10.2
     
  12. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,115
    3,412
    Nov 13, 2014
    United States
    10.3 is the highest atm
     
  13. QuickQuestion
    OP

    QuickQuestion Advanced Member

    Newcomer
    83
    24
    Apr 24, 2014
    United States
    So if I'm reading the guide correctly 10.2 has a browser exploit entry point? Correct?
     
  14. Quantumcat

    Quantumcat Dead and alive

    Member
    11,591
    6,231
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes, it's 10.6 where it was patched.
     
    QuickQuestion likes this.
  15. Xanthe

    Xanthe Sith

    Member
    845
    589
    Dec 23, 2015
    United States
    Except if you're on 10.7 like me and don't want to go spend an extra $40 to go buy MysteryDungeon or OOTC
     
  16. QuickQuestion
    OP

    QuickQuestion Advanced Member

    Newcomer
    83
    24
    Apr 24, 2014
    United States
    Your system came with 10.7? Or you updated it to that?
     
  17. aos10

    aos10 how i fotochop?

    Member
    3,222
    801
    Apr 10, 2012
    Saudi Arabia
    10.3 is the highest one i saw.
     
  18. Xanthe

    Xanthe Sith

    Member
    845
    589
    Dec 23, 2015
    United States
    Lol no I updated to that. It was a stupid mistake too! I was on 9.2!
     
  19. Dvdxploitr

    Dvdxploitr GBAtemp Fan

    Member
    356
    97
    May 24, 2008
    United States
    I bought mine about a month ago and it came with 9.8 I believe. It was just the system, no games or design on it...
     
  20. insidexdeath

    insidexdeath .

    Member
    1,135
    463
    Apr 13, 2010
    FE Fates LE 3DS latest bundle released is known to have 10.5 which is still hackable, so you have nothing to worry about. However, if you are thinking of buying a used 3DS, I would suggest you check their firmware in case it was updated to the latest firmware, which cannot be downgraded without a hardmod