If I were to buy a Used n3DS...

Discussion in '3DS - Homebrew Development and Emulators' started by ShinyMK, Jun 25, 2016.

  1. ShinyMK
    OP

    ShinyMK known as @initPRAGMA

    Member
    1,507
    532
    Dec 29, 2015
    127.0.0.1
    What is the maximum version I need to be able to get a9lh on it to install games and cia's etc with NO hard-modding e.t.c

    The store I buy my used consoles from is a self-employed company (Google "Midleton Entertainment Exchange" (Officially called MEX for short). "Midleton" is my town :) Its basically a better Gamestop you can trade ANYTHING to do with GAMING. So basically if its an officially licenced gaming product I can trade it in. So I could trade stuff like R4's, Action Replays e.t.c unlike shitty Gamestop.

    Why i'm telling you is because you can basically easilly get close to the owner (Hes the only worker there apart from sometimes his son working there Lucky prick xD) since my sister is friends with his son, and my mother knows him from Facebook he would let me check the console/game before I buy them making me able to basically check for firmware version's e.t.c

    So if its a good Firmware he MIGHT let me trade my current o3DS with a9lh hax if I tell him you can get free games but I know hes gonna say since its a modified console he cant accept it due to him not knowing if the console is broken in some way which I see where hes coming from. BUT. since these consoles go for a shit ton on eBay e.t.c I could probably sell it for an insane price like 400$-$500 on a Facebook group (Midleton Buy and Sell) basically a local eBay on Facebook.

    So with the cash gotten from that i'll surely be able to afford the n3DS.

    Just I need to know what the best MAX firmware version is required. Also if its something like a day one version am I fucked? I heard if I get a day one firmware of a o3DS your kinda fucked but im unsure.

    tl;dr - Whats the MAXIMUM version I can have on a n3DS to be able to basically achieve the ability to install a9lh and install .cia's e.t.c
     
  2. wormdood

    wormdood pirate booty inspector

    Member
    3,560
    1,506
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    10.6 I believe
     
  3. wormdood

    wormdood pirate booty inspector

    Member
    3,560
    1,506
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    10.6 I believe
    Edit: sorry for the double post
     
    Last edited by wormdood, Jun 25, 2016
  4. ShinyMK
    OP

    ShinyMK known as @initPRAGMA

    Member
    1,507
    532
    Dec 29, 2015
    127.0.0.1
    Can anyone else confirm?
     
  5. ShinyMK
    OP

    ShinyMK known as @initPRAGMA

    Member
    1,507
    532
    Dec 29, 2015
    127.0.0.1
    Can anyone else confirm?
     
  6. wiiu more like pee u

    wiiu more like pee u GBAtemp Regular

    Member
    273
    107
    Jan 31, 2016
    United States
    If you are on 10.7 then you can get a9lh but you will need an entrypoint such as :
    • Ninjhax (requires Cubic Ninja)
    • smashbroshax (requires Super Smash Bros. and only works on New 3DS)
    • oot3dhax (requires Ocarina of Time 3D and either a powersaves or another 3DS which has the HomeBrew Launcher)
    • supermysterychunkhax (requires Pokemon Super Mystery Dungeon and another 3DS which has the HomeBrew Launcher)
    • freakyhax (requires Freakyforms Deluxe)
    basehaxx (requires Pokemon Omega Ruby/Alpha Sapphire ver 1.0/1.4 with the ability to have a secret base and another 3DS which has the HomeBrew Launcher).

    All of these require you to purchase something.
    If you are on 10.5 or older, you can use browserhax, a free entrypoint. Aslong as you have an entrypoint to homebrew, you can follow the guide, unless you are 11.0, as that version, for the time being, has killed off any downgrading.
     
  7. wormdood

    wormdood pirate booty inspector

    Member
    3,560
    1,506
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    It's either that or 10.7 I was just trying to be safe about it
     
  8. ShinyMK
    OP

    ShinyMK known as @initPRAGMA

    Member
    1,507
    532
    Dec 29, 2015
    127.0.0.1
    Ok so 10.6 also applies to the pay entrypoints right?
     
  9. Lacius

    Lacius GBAtemp Guru

    Member
    6,119
    2,448
    May 11, 2008
    United States
    • 9.0-9.2 with a web browser would be preferred.
    • 9.3-10.5 with a web browser are easily downgradable to 9.2.
    • 9.0-10.5 are usable/downgradable with other non-browser entry points.
    • 10.6-10.7 are downgradable with other non-browser entry points.
    • 11.0 is downgradable with a hard mod.
     
  10. ShinyMK
    OP

    ShinyMK known as @initPRAGMA

    Member
    1,507
    532
    Dec 29, 2015
    127.0.0.1
    P.S: I have a friend with Smash Bros and another friend with Oot, Question doe. For SuperMysteryHax does the game need to be as a Physical Cart or can it just be as a digital download on a Homebrew 3ds?
     
  11. wiiu more like pee u

    wiiu more like pee u GBAtemp Regular

    Member
    273
    107
    Jan 31, 2016
    United States
    Yes if you had 10.6 you'd need a paid entrypoint, or hardmod but that requires opening up your device and is very risky if youre not good at it.
     
  12. ShinyMK
    OP

    ShinyMK known as @initPRAGMA

    Member
    1,507
    532
    Dec 29, 2015
    127.0.0.1
    Oh PS im a bit confused too on the whole firmware with n3ds. I heard n3ds starts off at 6.1 or something and ends at 9.2 or something like that. Or am I getting something wrong here?
     
  13. wiiu more like pee u

    wiiu more like pee u GBAtemp Regular

    Member
    273
    107
    Jan 31, 2016
    United States
    Supermysteryhax is a secondary exploit, so you need homebrew on the 3ds to install the actual hax. So a digital download would be kinda useless unless you already have the homebrew launcher available.
     
    ShinyMK likes this.
  14. ShinyMK
    OP

    ShinyMK known as @initPRAGMA

    Member
    1,507
    532
    Dec 29, 2015
    127.0.0.1
    Ok thats good - I think id be set then. More then likely if someone traded in a 3ds before 10.8 came out then surely they will have a n3ds on that firmware because I bought my current 3ds there and it was on 9.7 which i updated to 10.2 or something before I found a entrypoint to use. My sister also bought a 3ds there and it was on 4.x I believe which is insane. It seems like they find it hard to sell 3ds's so I surely will be able to snab one.

    — Posts automatically merged - Please don't double post! —

    When you say "are usable/downgradable with other non-browser entry points." you mean by using oothax etc?
     
  15. Lacius

    Lacius GBAtemp Guru

    Member
    6,119
    2,448
    May 11, 2008
    United States
    Oot3dhax or others, yes. So to answer your question, 10.5 would be the highest without having to use something other than the browser.
     
    ShinyMK likes this.
  16. zetaPRIME

    zetaPRIME Advanced Member

    Newcomer
    87
    47
    Jan 12, 2015
    United States
    For future reference, literally the only change of note in 10.7 (from 10.6) is that the eShop no longer plays the Pokemon theme as BGM.
     
    ShinyMK likes this.
  17. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,195
    2,111
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    10.7 is the farthest you can go before it becomes impossible, but for easier entry points 10.5 or lower would be better. 10.6/10.7 I would go for CN or Freakforms Deluxe. Freakyhax is by far one of the best ones right now as I can simply change out otherapp.bin on the SD root and have it work on whatever firmware version I currently use (you go between a few during the a9lh install process). Plus it's much more stable than browserhax.
    TL;DR anything under 11.0 works, anything that is 10.5 or less is wanted for easy downgrade.