If I were to buy a n3ds (not xl) in store would I be able to get boot9strap on it?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Alonzo Mendoza, May 31, 2017.

  1. Alonzo Mendoza
    OP

    Alonzo Mendoza Newbie

    Newcomer
    1
    Jan 25, 2016
    United States
    Would I get it at 11.3 or lower. I'm planning on getting the mario black edition .
     
  2. Quantumcat

    Quantumcat Dead and alive

    Moderator
    18
    GBAtemp Patron
    Quantumcat is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 23, 2014
    Australia
    Canberra, Australia
    If it's brand new never opened then it should be on 11.3 or less.
     
    The Real Jdbye likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice