If I want to hack a Virgin Wii below 4.0

Discussion in 'Wii - Hacking' started by Beego, Apr 14, 2009.

  1. Beego
    OP

    Beego Newbie

    Newcomer
    5
    0
    Apr 2, 2009
    I am going to be softmodding a few of my friends wii's. Just wanted to know if the twilight hack is still the only method of installing the homebrew channel and since the USB loader?
     
  2. kedest

    kedest GBAtemp Psycho!

    Member
    3,289
    110
    Feb 6, 2007
    Netherlands
    Yes, for now that's the only way
     
  3. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    [​IMG]

    Yes, until Comex releases *working title* exploit.
     
  4. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,414
    3,998
    Nov 17, 2008
    Australia
    Queensland
    virgin wii [​IMG]
     
  5. Valgreen

    Valgreen GBAtemp Regular

    Member
    297
    0
    Nov 22, 2008
    Canada
    wait a second? twilight hack works on a virgin 4.0? i thought 4.0 broke TPhack...


    just wondering as i have a noob buddy of mine who upgraded to 4.0, who now wants to softmod his wii...
     
  6. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    No it doesn't work on 4.0, but read the title: he said BELOW 4.0
    And your friend shall have to wait
     
  7. Valgreen

    Valgreen GBAtemp Regular

    Member
    297
    0
    Nov 22, 2008
    Canada
    true that, i should have read the FULL title hehe..

    thnks for clarification tj