If I want a CFW for 9.9

Discussion in '3DS - Homebrew Development and Emulators' started by LordDarkNe0, Sep 10, 2015.

  1. LordDarkNe0
    OP

    LordDarkNe0 Member

    Newcomer
    24
    3
    Sep 4, 2015
    Hi guys, I know the 9.3-9.4-9.5-9.6-9.7-9.8-9.9-10.0 are not allowed to install a CFW but I think in next month we can, but I don't know if I update to 10.0 I can't install a CFW, Can I update to 10.0 and still can install the same CFW in 10.0? Or I need to stay in 9.9? Sorry for my bad english :(
     
  2. Wolfy

    Wolfy Person That Never Was

    Member
    558
    213
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    Right now we don't even know when the next exploit will be available, it may even be a year until we do, so I'd say it's up to you. You never know when its going to happen.
     
    Margen67 likes this.
  3. zoogie

    zoogie simple pimp tool

    Member
    6,518
    8,395
    Nov 30, 2014
    United States
    I would suggest getting a 2nd 3ds on a lower firmware. It's no fun holding a system to a certain firmware when you want to get on the eshop. There's no telling how long you'll have to wait.
     
    Margen67 likes this.
  4. MasterLel

    MasterLel /x69/x73/x73/x6f/x75

    Member
    1,246
    450
    Mar 14, 2015
    France
    France
    We don't even know if there will be a new kernel exploit in the future, so.. It requires time, knowledge and interest
     
    Margen67 likes this.
  5. puss2puss

    puss2puss ♻ThinkGreen♻

    Member
    737
    456
    Dec 18, 2013
    Canada
    ... and some patience.. sometime you need to make some sacrifices to gain good stuff ;)
     
  6. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,359
    760
    Jun 14, 2011
    Germany
    Munich
    It's not that you're not "allowed" to install a CFW, it's just not technically possible, plain and simple. Your assumption that you'll be able to do so next month is completely unrealistic, too since it's not likely for a new kernel exploit to just pop out of the blue. You'd probably see some development on here leading up to it, except if the Gateway team would surprisingly release something again like they did when they first supported firmwares bigger than 4.5 but even then the new exploit was announced quite a lot of time prior to its release. I'm not telling you to give up on a new kernel exploit to be found, but it will take some time. As for updating to 10.0, I'd say that you're better off sticking to 9.9 for now, since there's not really a reason to upgrade right away as you can play online games on lower firmwares, too and there are no new games as of now that would require you to update. However, should you desperately need to grab something from the eShop I'd say going ahead and upgrading would probably not be too much of a mistake because it's very unlikely that Nintendo blocked a possible kernel exploit in the new frimware without anything being teased or released by hackers and homebrew developers in the scene as they'd simply not know where to look for a vulnerability except if they found one by coincidence
     
    Tomato Hentai and sat like this.
  7. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,744
    2,602
    Dec 8, 2014
    United States
    Ohio
    It'll be 1-3 years of nonstop development for a 9.9 kernel exploit. For all we know, 10.0 might not be any less exploitable than 9.9.
     
  8. MasterLel

    MasterLel /x69/x73/x73/x6f/x75

    Member
    1,246
    450
    Mar 14, 2015
    France
    France
    What about 9.5 ? :P
     
  9. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,744
    2,602
    Dec 8, 2014
    United States
    Ohio
    Nah
     
  10. doctorgoat

    doctorgoat GBAtemp Advanced Fan

    Member
    624
    234
    Jun 3, 2015
    United States
    Don't even think "in next month we can". Don't get your hopes up unless there's concrete evidence.

    If you need to update to 10.0 no matter what, do it. If not, don't.
     
    Margen67 likes this.
  11. JuanmaHL

    JuanmaHL GBAtemp Regular

    Member
    131
    30
    Aug 11, 2015
    In 40 years will be a exploit
     
    Tomato Hentai and Margen67 like this.
  12. sarkwalvein

    sarkwalvein More coffee, please!

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,232
    5,595
    Jun 29, 2007
    Germany
    Niedersachsen
    But you should make sure not to update above 9.9 because it will not work.
    So be patient and wait on 9.9 for 40 years.
     
    Margen67 likes this.
  13. Jwiz33

    Jwiz33

    Banned
    2,654
    1,523
    Jun 5, 2014
    United States
    in the illuminati headquar—I have said too much!
    9.3 and 9.4 still have firmlaunchhax, but we just need a way to launch it. If we can do that, we could get legit cias on 9.3 and 9.4.
     
    Margen67 and clank like this.
  14. agent55511

    agent55511 Newbie

    Newcomer
    9
    2
    Sep 9, 2015
    United States
    They already exist and work on firms higher than 9.2. The only reason they aren't public is because people are afraid they'll be patched out by our good friend Ninty. :glare:
     
    sblast3 and Margen67 like this.
  15. doctorgoat

    doctorgoat GBAtemp Advanced Fan

    Member
    624
    234
    Jun 3, 2015
    United States
    jesus, yellows8 could roll in the money with a patreon if that's all the effort it takes to work people up this much
     
    TheKawaiiDesu and Margen67 like this.
  16. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,683
    2,072
    Aug 19, 2015
    United Kingdom
    Clydebank
    Arrrrgh I hate it when people call Nintendo by the stupid name of Ninty lol
     
    TheKawaiiDesu and puss2puss like this.
  17. sarkwalvein

    sarkwalvein More coffee, please!

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,232
    5,595
    Jun 29, 2007
    Germany
    Niedersachsen
    Well, it is not normal "people" but the conspiracy addict illuminati here in gbatemp.
     
    TheKawaiiDesu likes this.
  18. KFC Double Down

    KFC Double Down Advanced Member

    Newcomer
    54
    39
    Aug 17, 2015
    United States
    Eh, they might as well not exist for the userbase at large if they're private until they're already patched out or whatever their logic is. :toot:
     
  19. puss2puss

    puss2puss ♻ThinkGreen♻

    Member
    737
    456
    Dec 18, 2013
    Canada
    ..damn you.. all i can think of is your user pic!..gives me an insane hunger! :P
     
  20. 20mark

    20mark GBAtemp Regular

    Member
    262
    64
    Mar 25, 2011
    Italy
    Italy
    next month? if you "think" a CFW will come next month then just forget about it and wait.
    or
    > sell your 9.9 3DS
    > buy 3DS FW 9.0-9.2
    > profit.
     
    fmkid, OctopusRift and Megaben99 like this.