If I upgrade my system firmware with still having Homebrew access, can I still get into my Emunand?

Discussion in '3DS - Homebrew Development and Emulators' started by jailminer, Jul 3, 2016.

  1. jailminer
    OP

    jailminer Joel? Are you up at 6 AM making a Custom Title?

    Member
    365
    112
    Feb 9, 2016
    United States
    This may seem like a dumb question, but I actually don't know. I feel like the answer is no anyway but it's still worth a guess. xD
     
  2. LiveLatios

    LiveLatios Profesionnal Scalie

    Member
    1,083
    514
    Nov 16, 2015
    Canada
    why
    you can only if you have a9lh, if you are using a vanilla system with only menuhax/browserhax, then no.
     
  3. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    NO, YOU WILL LOSE YOUR EMUNAND AND DOWNGRADE ACESS, DON'T UPGRADE, unless you're running a9lh, otherwise : NO DON'T upgrade
     
  4. Seriel

    Seriel Worshipper of Skiddos

    Member
    2,704
    4,780
    Aug 18, 2015
    United Kingdom
    UK
    You can only boot into emunand via homebrew launcher on system FW 9.2 or below.
    On anything below 11.0 you can downgrade to 9.2
    On 11.0 you're screwed.

    However if you have a9lh you can basically do whatever the hell you want as long as you have FIRM protection enabled.
     
  5. Lia

    Lia is this the real life

    Member
    1,560
    3,042
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    If you have a9lh: sure go ahead
    If you don't:
    Warning: Spoilers inside!
     
    Davidosky99 and Seriel like this.
  6. jailminer
    OP

    jailminer Joel? Are you up at 6 AM making a Custom Title?

    Member
    365
    112
    Feb 9, 2016
    United States
    Why is it that a9lh works? Isn't it easy to patch, or is it like a BootROM exploits for iOS where it may never be patched?
     
  7. Seriel

    Seriel Worshipper of Skiddos

    Member
    2,704
    4,780
    Aug 18, 2015
    United Kingdom
    UK
    Essentially yes.
    You have control of the system at such a low level you can use haxxxxx to prevent Nintendo from updating your FIRM.
    If you have FIRM protection disabled then any update will destroy a9lh.
     
  8. LiveLatios

    LiveLatios Profesionnal Scalie

    Member
    1,083
    514
    Nov 16, 2015
    Canada
    why
    a9lh loads before the actual firmware loads afaik, so even using a system update would not affect, from what i'm seeing only a new hardware revision would be able to fix a9lh

    EDIT: ninja'd by @Jackus
     
  9. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Because a9lh preverves itself because it lives in the firm partitions which are protected by cfw that is enabled by a9lh , making it pretty much flawless.
     
  10. Lia

    Lia is this the real life

    Member
    1,560
    3,042
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    A9LH Lets you launch any arm9 program at boot (e.g. CFWs which patch stuff)
    As long as you have firm patching (with a9lh), nintendo can't touch you.

    edit: ninja'd
     
    Last edited by Lia, Jul 3, 2016
  11. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Btw op this firm patching/protect that everyone is talking about is enabled by default on luma3ds, the best cfw out there so don't worry about that
    https://github.com/Plailect/Guide/wiki
     
    Seriel likes this.
  12. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,314
    1,713
    May 30, 2015
    United States
    New HW revision might not even fully fix the problem... They could, somehow, make it not able to run the 2.1 FW, ofc, but assuming it could still run n3ds FIRMs (again, they might be able to combat this) then there's still nothing they can do, we just need a way to install without the OTP (which has a possibility of becoming a thing, for n3ds at least... However, it's essentially luck based, so I wouldn't put money on it)