Hacking if i update the sysnand whit arm9lh i cant downgrade to 9.2?

YourHero

Well-Known Member
Member
Joined
Apr 22, 2010
Messages
1,025
Trophies
0
XP
502
Country
United States
From what a friend says, you don't even need emunand for A9LH. You can backup your sysnand and just install cia via CFW on sysnand. But no you cannot downgrade the FW to 9.2 from 11.0 without hardmod as far as I've seen. No reason to if you have A9LH tho.
 

ChiinoKaponii

Well-Known Member
OP
Newcomer
Joined
Oct 12, 2015
Messages
66
Trophies
0
Age
24
XP
201
Country
From what a friend says, you don't even need emunand for A9LH. You can backup your sysnand and just install cia via CFW on sysnand. But no you cannot downgrade the FW to 9.2 from 11.0 without hardmod as far as I've seen. No reason to if you have A9LH tho.
i cant :o , i cant make restoring the 9.2 back up
 

The Catboy

GBAtemp Official Catboy™: Boys boys boys boys
Member
Joined
Sep 13, 2009
Messages
25,953
Trophies
3
Age
31
Location
In front of my Switch
XP
29,434
Country
Antarctica
You should be able to downgrade using Luma3DS allows downgrade on 11
But you shouldn't need to make an emuNAND as A9LH allows sysNAND CFW with FIRM0/1 protection built in. So you can update your sysNAND well running Luma3DS without hassle and should be able to downgrade back to 9.2 for whatever reason.
 
D

Deleted User

Guest
I heard that you can have both Luma sysnand with a9lh on last (11.0) and other emunand side by side (like gateway) and some ppl said to have done it...
 

Ev1lbl0w

Well-Known Member
Member
Joined
Dec 19, 2014
Messages
275
Trophies
0
Age
32
XP
1,741
Country
Portugal
PlaiSysUpdater is a fork of SafeSysUpdater which is a fork of SysUpdater. It's the same program but safer.

You can't brick in A9LH. Downgrading doesn't mess with A9LH, so even if you fuck up Sys/EmuNAND, you can still restore from Decrypt9/Hourglass9.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Panzer_Baboon @ Panzer_Baboon: Omg what happened?