If I buy Acekard2i from shop temp...

Discussion in 'Acekard' started by Xuang, Oct 22, 2011.

  1. Xuang
    OP

    Xuang Professional

    Member
    110
    7
    Mar 11, 2009
    United States
    My dsi's firmware is 1.4.3; my question is will the cart be pre-flashed to be able to play on 1.4.3?
     
  2. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    depends on the batch of the ak2i (if it's a very recent/new batch, it'll most likely be flashed to the latest) or if your retailer flashes it prior to sending it to you (email your retailer and ask if they do). If you're concerned, you can flash it manually, only if you have a game system that the ak2i can run on. Your best bet is to manually update on a ds phat/lite, as they can't block flashcarts.
     
  3. Another World

    Another World Emulate the Planet!

    Former Staff
    10,502
    1,695
    Jan 3, 2008
    Colombia
    From Where???
    here is the guide for updating the bootloader: http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader

    -another world
     
  4. cheapr4i
    This message by cheapr4i has been removed from public view by raulpica, Mar 27, 2013.
    Oct 23, 2011