1. bitonio6

    OP bitonio6 GBAtemp Advanced Maniac
    Member

    Joined:
    Sep 30, 2009
    Messages:
    1,801
    Country:
    Swaziland
    Hello everyone...

    Since the V4 bootstrap updater is out,
    somebody can confirm having an iEDGE workin on 3DS Version 1.0 or 2.0 ?

    Thank you for your feedback

    [​IMG]
     
  2. metroid maniac

    metroid maniac An idiot with an opinion
    Member

    Joined:
    May 16, 2009
    Messages:
    1,827
    Country:
  3. bitonio6

    OP bitonio6 GBAtemp Advanced Maniac
    Member

    Joined:
    Sep 30, 2009
    Messages:
    1,801
    Country:
    Swaziland
    Why do you say that?
     
  4. dtp30

    dtp30 Advanced Member
    Newcomer

    Joined:
    Jun 11, 2011
    Messages:
    55
    Country:
    United States
    Mine doesn't work on V1.0.

    I haven't upgraded my 3DS to V2.0 yet... I guess it would be a no as well...

    D.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - somebody, confirm, working