ide to usb adaptor with power for configurable usb loader ?

Discussion in 'Wii - Backup Loaders' started by DSTTSTINKYCARD, Jan 19, 2010.

  1. DSTTSTINKYCARD
    OP

    Member DSTTSTINKYCARD GBAtemp Regular

    Joined:
    Jan 13, 2008
    Messages:
    178
    Country:
    Germany
    hi
    i have a maxtor usb ext hard drive working perfect with v 50 configurable usb loader
    i wanted to know if a ide to usb adaptor will work ok
    i have 2 internal ide hard drives
    1 maxtor 4d06h3 60gb and 1 maxtor diamondmax plus 9 120 gb hard drive
    does anyone know if these hard drives are compatable or if the ide to usb is ok to use

    i cant get any to work , but i dont know if it is the hard drive's ,or ide to usb ,or both
    thanks
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
  3. DSTTSTINKYCARD
    OP

    Member DSTTSTINKYCARD GBAtemp Regular

    Joined:
    Jan 13, 2008
    Messages:
    178
    Country:
    Germany
    ive just re put all the files on the hard drive again and still cant get it to work
    when i click on the cfg channel it just goes black and then after about 6 seconds the wii restarts

    any idea's [​IMG]
     
  4. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    Did you make a primary partition and did you set it to active??? and does the forwarder channel forward to sd or usb??
     
  5. DSTTSTINKYCARD
    OP

    Member DSTTSTINKYCARD GBAtemp Regular

    Joined:
    Jan 13, 2008
    Messages:
    178
    Country:
    Germany
    hi mate
    i just did the same as with my working (250gb iomega ext hard drive) (not maxtor as i put in my first post)
    i conected both maxtor's 60gb and 120 gb to my computer
    they were shown in windows as ntfs
    i used guiformat to format them to fat
    then put the ,apps,usb-loader,wbfs, folders onto the hard drive
    i have a channel installed for cfg loader ,so no sd card in at all

    its set to primary when i first conected it to windows
    just checked in computer management -disc management and it wasnt set to active, but i have set it to active ,but still doesnt work
    thats as much as i can tell you mate

    cheers
     
  6. DSTTSTINKYCARD
    OP

    Member DSTTSTINKYCARD GBAtemp Regular

    Joined:
    Jan 13, 2008
    Messages:
    178
    Country:
    Germany
    just unpluged the hard drive out
    and ran cfg without the hard drive, and it does the same thing ,just restarts the wii
    so the wii's not seeing the hard drive at all [​IMG]

    just though i could save some money not buying another ext hard drive
     
  7. DSTTSTINKYCARD
    OP

    Member DSTTSTINKYCARD GBAtemp Regular

    Joined:
    Jan 13, 2008
    Messages:
    178
    Country:
    Germany

    just to let you know longtom1
    i got a ext hdd case , i put the 60gb hdd in and it worked first time
    the ide to usb cable i used is about 3 yeard old,im going to try to buy one same as the one you got,
    thanks
     

Share This Page