Icons & Purty Pictures.

Discussion in 'Site Discussions & Suggestions' started by flameiguana, Feb 16, 2010.

  1. flameiguana
    OP

    flameiguana that's not me

    Member
    679
    2
    Jul 12, 2008
    United States
    California
    It seems the Wii - Emulation threads lack an icon in the "Latest Discussions" box. Fix pl0x.

    [​IMG]
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    I see an image: [​IMG]
     
  3. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,111
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    CTRL+F5 time?
     
  4. flameiguana
    OP

    flameiguana that's not me

    Member
    679
    2
    Jul 12, 2008
    United States
    California
    Check again, its specifically for Wii Emulation topics [​IMG] Yes, I cleared my cache before posting this.
     
  5. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    Oops I thought Wii in general [​IMG]

    Yeah, the picture of Emulation is broken
    So basically, this should go to forum bugs...
     
  6. Overlord Nadrian

    Overlord Nadrian Banned

    Banned
    6,671
    10
    Jul 28, 2008
    Belgium
    Riviera
    WTF, where do you see these icons?
     
  7. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
     
  8. Overlord Nadrian

    Overlord Nadrian Banned

    Banned
    6,671
    10
    Jul 28, 2008
    Belgium
    Riviera
    Damn, I'm blind o.O