1. marcan is so awe

    OP marcan is so awe Member
    Newcomer

    Joined:
    Apr 16, 2009
    Messages:
    30
    Country:
    Canada
    I would like to know if the newer Twilight Princess games are fixed..you cant run twilight hack on newer ones...is that true? i got menu 3.4. PLEASE HELP?
     
  2. Mark McDonut

    Mark McDonut GBATemp's Resident Ghostbuster
    Member

    Joined:
    Oct 8, 2008
    Messages:
    830
    Country:
    United States
    Go to wiibrew.org and download the 3.4 version of the twilight hack and follow the instructions that come with it.

    3.4 will delete it after every reboot so use it to install the homebrew channel.

    And as far as the fixed thing, i don't think they can fix it on the disc based on how it happens which is why menu 3.4 happened and doesnt allow the earlier version of the hack to work, but they found a bug in that that allows it to run, they just couldnt get around the whole system deleting unauthorized save data upon reboot part.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Princess, Twilight, newer