I want to upgrade the wii firmware

Discussion in 'Wii - Hacking' started by Pici, Jul 25, 2008.

  1. Pici
    OP

    Pici GBAtemp Regular

    Member
    101
    0
    Dec 31, 2007
    France
    Hi, I have a little issue.

    So I have a pal wii 3.1e with a wiikey 1.9.S;
    Soo i wanted to update my wii to 3.2e
    as far as i know, mario kart contain the 3.2 update, but i already have a brickblocked mario kart.
    So i burnt another untouch mariokart, but the update didn't pop up.
    How can I do ?
     
  2. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,349
    37
    May 30, 2008
    Birmingham (England)
    borrow the game off a friend? there really isnt any other way tbh that i know of
     
  3. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
  4. Pici
    OP

    Pici GBAtemp Regular

    Member
    101
    0
    Dec 31, 2007
    France
    thank you samsam, i'll try it rite now
     
  5. Pici
    OP

    Pici GBAtemp Regular

    Member
    101
    0
    Dec 31, 2007
    France
    I have like 20 OR 30 wad files ? may I install all of them ? will installing only one brick my wii ?
     
  6. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,349
    37
    May 30, 2008
    Birmingham (England)
    i dont think you can install them useing the wadmanager, i tried with a IOS30 and it just gave me a 1055 error i think, you could just wait for waninkokos semibrick fixer, because that will be able to update you to 3.2E/U/J what every you need.
     
  7. Pici
    OP

    Pici GBAtemp Regular

    Member
    101
    0
    Dec 31, 2007
    France
    oh okay...
    In fact, i just want to install this update to make wario land shake work, but I'm not sure it will.
    Does anyone know a game containing the 3.2e update except mario kart ?
     
  8. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
    you got 20 or 30 wad files?! i tryed a few games and each one gave me one. when i installed on it installed fine. install a wad with the file name IOS37.wad or something close to that.
     
  9. Pici
    OP

    Pici GBAtemp Regular

    Member
    101
    0
    Dec 31, 2007
    France
    hera are the files :
    [​IMG]
    There is no ios37. but is the ios37 the ios that screw up homebrew,trucha etc ?

    i would have install RVL-WiiSystemmenu-v258.wad.out, it seems to be the update, a 22 mo file, but I don't want to brick my wii.
     
  10. OSW

    OSW Wii King

    Former Staff
    4,796
    6
    Oct 30, 2006
    can anyone give me (legal?) the most updated Wii system channels (ie. weather, photo, news etc) for pal? no wireless internet for me at the moment.
     
  11. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
    yeah, thats the update. installing it should not brick your wii. i installed a update and it ran just fine for me.
     
  12. gamidi

    gamidi Advanced Member

    Newcomer
    94
    0
    Feb 2, 2008
    Greece
    System menu 258 is just 3.1e. 3.2E has not been released in any game. To get to it you must go here : http://hackmii.com/2008/05/semi-brick-fix-discs/ . Download the PAL update, burn it and put it on your wii. It should ask you for an update which will get you to 3.2e.
     
  13. Arm the Homeless

    Arm the Homeless Custom Title

    Member
    1,762
    5
    May 26, 2008
    United States
    /home/andy/
    Or extract the WADs in Trucha Signer.
     
  14. Pici
    OP

    Pici GBAtemp Regular

    Member
    101
    0
    Dec 31, 2007
    France
    I updated by wii, thans to gamidi, but sadly, wario land shake still doesn't work. [​IMG]
     
  15. tsampiras

    tsampiras Advanced Member

    Newcomer
    65
    0
    Feb 24, 2007
    Greece
    Is wario shake brickblocked? try it unbrickblocked through gekoos or through dsc channel IF you have enabled the dev mode AND upadte blocker on your wiikey (1.9s config disc)

    *wario has 3.3 or 3.2?
     
  16. CambridgeGuy

    CambridgeGuy GBAtemp Regular

    Member
    141
    0
    Nov 22, 2006
    just do an internet upgrade to 3.3, then use waninkoko's downgrader to get 3.2