I want to update my Wii's IOS

Discussion in 'Wii - Hacking' started by Slave, Sep 5, 2010.

  1. Slave
    OP

    Slave GBAtemp Fan

    Member
    400
    21
    Aug 29, 2006
    Canada
    Montreal, Quebec.
    Ok So I have a 4.2U Wii with a First Gen Wiikey.

    I also install all the IOS and updated it back when Super Smash Brawl came out... game ran and everything, but since then I havent touched any updates since everything ran fine.

    But now Metroid Other M came out and I can even run it... and by that, the game doesnt even launch... So I wanted to update my Wii's IOS... But I dunno how to know which ones I need, which ones I shouldnt update, etc... and where to get all the IOS that I need?

    I was about to use PimpMyWii but then I read here in the forums that it will brick my wii... dammit...

    Also I wanted to get Metroid Other M but in Original... this means it will update my wii to 4.3? What will it mess up?

    Thanks!
     
  2. rolandde

    rolandde Member

    Newcomer
    44
    1
    Mar 22, 2010
    Canada
    Use DOP-Mii to update any IOS (make sure that you know what you are doing, as fiddling with IOS alway carries the risk of bricks.

    Other M uses IOS56 so update that one and it should work.
     
  3. W hat

    W hat Rhythm Heaven Fan

    Member
    619
    112
    Feb 28, 2007
    United States
    Get Bootmii Boot2 and a NAND backup ASAP.

    When you do hack your Wii and get everything running, get PriiLoader. Priiloader has a hack for ignoring disc updates, letting you play the game.

    The game still won't run if it needs an IOS you don't have.

    If you still have Brawl in the USA, you could just update to 4.3U normally and hack it again with Smash Stack.

    It might not be a good idea because of your drivechip.
     
  4. Slave
    OP

    Slave GBAtemp Fan

    Member
    400
    21
    Aug 29, 2006
    Canada
    Montreal, Quebec.
    Any site that scans the CSV file and would tell me to update which IOS?
     
  5. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Error 001? Update your cIOS to rev20. (Use base 56)
     
  6. dn_angel000

    dn_angel000 Phantom User

    Member
    592
    0
    Apr 27, 2010
    United States
    Use Gecko OS (Latest) 2 update the required IOS(s) u need!! lol
     
  7. Slave
    OP

    Slave GBAtemp Fan

    Member
    400
    21
    Aug 29, 2006
    Canada
    Montreal, Quebec.
    Ok Great I got the game booting using Neogamma now... Thanks!

    Now I heard that a lot of people were having problems where the game hangs during a scene where a baby cry... I dunno about me but my game hangs during the intro cinematic (cant skip) where Samus just got out of the Quarantine bed and she looks out of a window and we see the back of a scientist waving at her...

    Do I need anything else to make the game run?

    Also... since I cant launch the game using the Wii Disc Channel, and I get the Error 002, if I get the original game, will it still give me the error?

    Thanks!
     
  8. W hat

    W hat Rhythm Heaven Fan

    Member
    619
    112
    Feb 28, 2007
    United States
    I think your first error is a bad cIOS / IOS. That's what I heard anyway.
     
  9. Slave
    OP

    Slave GBAtemp Fan

    Member
    400
    21
    Aug 29, 2006
    Canada
    Montreal, Quebec.
    N'ah I just tried it again and it worked... must've been my Disc... it's a cheap Ridata DVD-9