I want to update my wii to 4.0j but have problem(help me)

Discussion in 'Wii - Hardware, Devices and Utilities' started by prince_fable, Aug 1, 2009.

  1. prince_fable
    OP

    prince_fable Member

    Newcomer
    1
    Aug 1, 2009
    Iran
    hello...i have a wii 3.2j...I want to update my wii to 4.0j...im installed ios60.wad(downloaded with nusd) on wii by wad manager 1.4...im cannot installed s-menu 4.0.wad(downloaded with nusd) because have error...i deleted ios60.wad from wii and reset...now when i turn on wii i cannot go to wii menu and hbc (AV screen)...(i have installed preloader on wii)(im iranian, excuse me for my mistake in words [​IMG] ) help me
     
  2. jezuse

    jezuse Newbie

    Newcomer
    1
    Jul 7, 2009
    United States
    yeh im runing 3.2U and im looking into it. from what ive seen is u need to run the ios60 then run systemmenuv###.wad i dont exactly remember what version system menu but idk if its worth it. im reading up on bricks and errors so i think it would be better to wait til things are able to run smooth with 4.0

    then again its up to you
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice