I want to play Little King's Story, but I don't want to lose a

Discussion in 'Wii - Hacking' started by Smash Br0, Aug 2, 2009.

  1. Smash Br0
    OP

    Member Smash Br0 GBAtemp Advanced Fan

    Joined:
    Jun 6, 2009
    Messages:
    504
    Country:
    United States
    ^ supposed to read "I want to play Little King's Story, but I don't want to lose any hacking or Homebrew functionality."

    Hello everyone here at GBAtemp. This is my first topic asking for help, so please bear with me.

    I've been reading up on Wii Hacking and Homebrew, and I knew a little about the Twilight Hack, but I know little of the new Bannerbomb. Anyhow, I never got around to softmodding my Wii at all, for fear of doing something wrong and bricking it.

    All I'm asking now is: Can I go ahead and play Little King's Story --- which updates Wii firmware to 4.0 or 4.1 --- without losing any Hacking or Homebrew potential? I've heard that firmware 3.2U is the best, so I've kept that one.

    Basically: I rented Little King's Story, but I won't play it if the required firmware is going to block any functionality. I'd like to know how to circumvent having to update if possible... But I'm still rather new to all this.

    I'm sorry if this is a n00b question, but I need a quick response since I've only got the rented game for a few days. I'm usually more than happy to thoroughly read the stickies first, but I'd like to enjoy LKS as much as I can with the time allotted.

    Thanks in advance for any help!
     
  2. LyleKami

    Newcomer LyleKami Newbie

    Joined:
    Feb 21, 2009
    Messages:
    9
    Country:
    United Kingdom
    If you update with the disc, you WILL lose some homebrew/hacking abilities.
    Use Waninkoko's updater, it will update your Wii to 4.1 and keep the homebrew potential.
     
  3. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    little kings story only updates to 3.4.
     
  4. leemufc

    Member leemufc GBAtemp Regular

    Joined:
    Oct 19, 2008
    Messages:
    142
    Location:
    busby land
    Country:
    United Kingdom
  5. Smash Br0
    OP

    Member Smash Br0 GBAtemp Advanced Fan

    Joined:
    Jun 6, 2009
    Messages:
    504
    Country:
    United States
    Response to LyleKami:

    You mean this updater, right?

    So, if I install that, I can play the newer 4.1 games like LKS, and not lose any Hacking or Homebrew potential?

    If that's the case... How do I install it? I've never softmodded my Wii in any way before. >_>;

    Response to beegee7730:

    Ah, is that so? But 3.4 has the auto-update feature, so wouldn't it update to 4.1 soon thereafter...?

    Response to leemufc:

    Thanks, I'll take a look at that link.
     
  6. LyleKami

    Newcomer LyleKami Newbie

    Joined:
    Feb 21, 2009
    Messages:
    9
    Country:
    United Kingdom
    The link just goes to the top of the blog, that's the same one I gave [​IMG]

    I didn't realise you'd not softmodded your wii before, wasn't reading properly X_x. Hey, it's not my fault, it's very late here in England [​IMG].

    Try this guide, if you have an SD card you should be able to run it no problem and it will install everything you need for Homebrew, and even Backup launchers if you want that kind of thing. Make sure you install BootMii if you can, it is a very useful little app, makes your Wii almost unbrickable.

    Visit this site for all your Homebrew needs, and GBAtemp has a board for Wii backup launchers that should sort you out there.

    Good luck!

    EDIT: Wrote hoes instead of goes [​IMG]
     
  7. tanis698

    Member tanis698 GBAtemp Regular

    Joined:
    May 4, 2009
    Messages:
    165
    Country:
    United States
    just update through nintendo.use bannerbomb,tbr ur set
     
  8. LyleKami

    Newcomer LyleKami Newbie

    Joined:
    Feb 21, 2009
    Messages:
    9
    Country:
    United Kingdom
    Do not do this, you will lose the Signing Bug which is needed for many Homebrew apps which modify the system.
     
  9. tanis698

    Member tanis698 GBAtemp Regular

    Joined:
    May 4, 2009
    Messages:
    165
    Country:
    United States
    thats what tbr" trunch bug restorer" does..don't say what i said won't work. i have done it and i can do everything u can on any wii except install bootmii as a boot2. this way its safer todo.
     
  10. Smash Br0
    OP

    Member Smash Br0 GBAtemp Advanced Fan

    Joined:
    Jun 6, 2009
    Messages:
    504
    Country:
    United States
    Ergg... I'm getting a headache. Thanks for your responses, but reading through the various stickies and guides is pretty confusing at the moment, for this newbie.

    Could anyone just point out the "bare basics" of what I need to do to play LKS without losing any Hacking or Homebrew functionality? I know I'm probably missing something obvious in the threads you've linked to... I'm just tired, and I want to start playing the rental game ASAP.

    I'll keep reading through the links you've provided... The guide leemufc linked to seems the most helpful so far, but I'm not familiar with some of the terms it uses.

    I wish there was a "For Dummies" kinda guide for this kind of thing.
     
  11. the.g.raf

    Newcomer the.g.raf Member

    Joined:
    Jan 15, 2009
    Messages:
    39
    Country:
    United States
    make a copy of your nand w/ bootmii and run wanin's updater. play the game, and once you have to return it, restore your nand. simple. i'd keep 4.1 if i were you, though, there's no big difference anymore when it comes to hacking.
     
  12. thc42O

    Banned thc42O Banned

    Joined:
    Jan 3, 2009
    Messages:
    470
    Country:
    Canada
    exactly but the difference is u have all updated ioses and not 3.2 stuff . anything on 3.2 u can do on 4.1 now

    upgrade through nintendo
     
  13. Smash Br0
    OP

    Member Smash Br0 GBAtemp Advanced Fan

    Joined:
    Jun 6, 2009
    Messages:
    504
    Country:
    United States
    I've got two people telling me I should upgrade via Nintendo (just pop in the disc), and two people saying I should uprgrade using Wanikoko's 4.1 Upgrader...

    Which is really the best? Can Nintendo 4.1 really do everything that Waninkoko 4.1 can? [​IMG]
     
  14. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    ok guy, the basics:
    install preloader .29
    gather hacks.ini for your version [3.2u]
    enable skip update checks,
    play the game sir.

    youll still be on 3.2 and won't lose any hacking abilities
     
  15. Smash Br0
    OP

    Member Smash Br0 GBAtemp Advanced Fan

    Joined:
    Jun 6, 2009
    Messages:
    504
    Country:
    United States
    Okay, this sounds doable. Let's see...

    I read up a little bit about the preloader today in this sticky... I'll continue reading it tomorrow. Do I need the Homebrew Channel to install it? My Wii has no mods whatsoever at the moment.

    I don't know anything about "hacks.ini," but I'll look for info on that tomorrow as well. If anyone has the relevant links, that would save me some time... [​IMG] An up-to-date glossary of common terms would also be helpful.

    Thanks for any advice and linked-to guides or information!
     
  16. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    1]go here
    2]open up notepad and copy and paste everything in the code box [ make sure there are no extra spaces at the end or beginning of your document]
    3]save as "hacks.ini" and put on the root of your sd card.
    4]download preloader and put in the apps folder on your sd card.
    5] launch it and press 1 twice, let install.
    6]go to systemmenu hacks, enable "skip update disc check" and any other hacks desired.
    7] save settings, restart wii.


    you say you wii has no mods, not even hbc?
    before you do as i say
    look up this bannerbomb tutorial
    and also look into installing cios rev 14 and bootmii
     

Share This Page