I want to go from CFW -> OFW, but, there's a catch.

Discussion in 'PSP - Hacking & Homebrew' started by rakichaneru, Mar 29, 2011.

  1. rakichaneru
    OP

    rakichaneru GBAtemp Regular

    Member
    161
    158
    Mar 14, 2009
    United States
    I have an old fat PSP that I haven't turned on in about 3 years, since I got my slim. It's got 3.51 M33 CFW installed on it right now, but I want to go back to OFW on it and update to the latest version. I tried just a plain network update but it gave me an error and said the update couldn't be started.

    Anyone got any tips or instructions for me?
     
  2. Nujui

    Nujui I need something to do.

    Member
    3,933
    129
    Aug 12, 2010
    United States
    Dreamland.
    Download the latest OFW and install it.

    That's it.
     
  3. Schlupi

    Schlupi Gbatemp's Official Earthbound Maniacâ„¢

    Member
    3,985
    160
    Aug 31, 2007
    United States
    Rozen Queen Co, Chicago Branch
    6.37 OFW eboot + install = PROFIT!!!!

    Network update don't work because it's the "CFW network update".If you check your recovery menu you'll see that.
     
  4. rakichaneru
    OP

    rakichaneru GBAtemp Regular

    Member
    161
    158
    Mar 14, 2009
    United States
    Hm. The update on the memory card says 6.71 or whatever the current OFW is from the network update, but I'll try downloading it separately. Thanks.
     
  5. DarkShinigami

    DarkShinigami #1 strongest Shinigami BANKAI

    Member
    1,842
    83
    Sep 12, 2009
    United States
    Soul Society
    wait what are you doing? can you explain slowly to me?
     
  6. Shabutie78

    Shabutie78 GBAtemp Fan

    Member
    437
    12
    Jul 6, 2010
    United States
    you kids need to stop with the "???? / PROFIT" meme. let it die. no wait, it already did. it's not funny.

    anyway, to OP.
    download the latest firmware from here. that's 6.37 OFW.
    put it in ms0:/PSP/GAME/UPDATE/ and update.
    if you get an error saying you're on a higher firmware already, then edit flash0:/vsh/etc/version.txt to 5.01 or anything lower than 6.37.