Hacking I want to buy a Supercard DSTWO but have questions

DSdonkey77

Well-Known Member
Member
Joined
Feb 20, 2011
Messages
162
Trophies
0
Age
15
Location
The Peg
Website
Visit site
XP
88
Country
Canada
just ask them nicly to do it
smile.gif
 

ultimatemorky

Member
OP
Newcomer
Joined
Jun 7, 2011
Messages
5
Trophies
0
XP
47
Country
United States
Supposedly dsimodstore has some supercards with 1.4.2 compatibility. I have no idea if the tech support guy knew what I was asking for though
frown.gif

I'm not throwing my money into a maybe pit, lol
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    kenenthk @ kenenthk: https://youtube.com/shorts/j1fZB3ds9k4?feature=share