I think using the Homebrew Launcher damaged my O3DS XL

Discussion in '3DS - Homebrew Development and Emulators' started by Jesus Sarmiento, Jan 3, 2016.

  1. Jesus Sarmiento
    OP

    Jesus Sarmiento Member

    Newcomer
    21
    2
    Jan 3, 2016
    United States
    Well, I've been on FW 10.2.0-28 U and i've had Homebrew for about 2 months. I replaced the Mashers Gridlauncher boot.3dsx with Smea's boot.3dsx file so i can use CTGP 7 (Mario kart 7 rom hack) before I updated. After the update was done I got a black screen, like it was off, but the blue light and wireless light were still on. I turned it off and back on but the top screen was still black as if turned off. I pressed the power button and I was taken to the normal power off screen so I pressed the Home button and it showed the transition screen to the home menu but it never got any further. It should be on 10.3.0-28 U unless 10.4 got released today. I can't tell because the Home menu doesn't show up. I had Homemenuhax installed, along with Ninjhax and Oothax. I'm charging it right now. Is this a result of using the Homebrew Launcher? I don't know where else to post this. I made this account just to post this thread. It also show the charging Light as well as the notification light such as Spotpass and the friend online signal.
     
    Last edited by Jesus Sarmiento, Jan 3, 2016
  2. Robz8

    Robz8 Coolest of TWL

    Member
    6,507
    2,731
    Oct 1, 2010
    United States
    Try removing the SD card and turn the system on.
     
  3. MegaBoyEXE

    MegaBoyEXE GBAtemp Regular

    Member
    109
    37
    Dec 27, 2015
    Brazil
    Coulod you please try to remove your SD card and turn on? See if this will get you to your regular Home Menu.
    If this works, change your Theme to a colored one, and back to the default.

    This will remove the homemenuhax, and you can insert back your SD card after.
     
  4. Jesus Sarmiento
    OP

    Jesus Sarmiento Member

    Newcomer
    21
    2
    Jan 3, 2016
    United States
    It worked. I have the Monster Hunters Theme on, and im on 10.3.0-28 U. I'm gonna see if it will turn on normally with the SD Cars in. If it does i'll stick to Ninjhax. And it works. I'm a noob at Homebrew so i'm not surprised that this happened. I do know that i have to update the payloads of Ninjhax.
     
  5. MegaBoyEXE

    MegaBoyEXE GBAtemp Regular

    Member
    109
    37
    Dec 27, 2015
    Brazil
    There's a new homemenuhax for 10.3 already, you should redownload the Starterpack and use browserhax to access the Homebrew Launcher for now.

    Also, I would recommend you update your OOThax after booting into the Homebrew Launcher, because the save should not be compatible anymore. Reinstall the correct save for 10.3 and you should be fine
     
  6. Jesus Sarmiento
    OP

    Jesus Sarmiento Member

    Newcomer
    21
    2
    Jan 3, 2016
    United States
    I just reinstalled OoThax. I'll reinstall Homemenuhax as well. I don't need browserhax because I have Ninjhax. Also browserhax is most likely going to be blocked like it was for 9.9.0 to 10.1.0 unless an app that installs an internet bypass like a spoof is created to use the internet browser, which would require homemenuhax.
     
  7. MegaBoyEXE

    MegaBoyEXE GBAtemp Regular

    Member
    109
    37
    Dec 27, 2015
    Brazil
    Great! You should be fine now!
     
  8. Jesus Sarmiento
    OP

    Jesus Sarmiento Member

    Newcomer
    21
    2
    Jan 3, 2016
    United States
    I guess i delete this thread then since it's purpose has been served, unless threads can't be deleted. Still a noob.
     
  9. MegaBoyEXE

    MegaBoyEXE GBAtemp Regular

    Member
    109
    37
    Dec 27, 2015
    Brazil
    Nope. It can be useful for someone who has same issues as you had.
     
  10. Jesus Sarmiento
    OP

    Jesus Sarmiento Member

    Newcomer
    21
    2
    Jan 3, 2016
    United States
    That's true. Thanks for the help.
     
    MegaBoyEXE likes this.