I think the new sidebar on threads needs a bit more work...

Discussion in 'Site Discussions & Suggestions' started by SkittleDash, Oct 7, 2018.

  1. SkittleDash
    OP

    SkittleDash Loading...

    Member
    8
    GBAtemp Patron
    SkittleDash is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 21, 2015
    Japan
    Planeptune
    Picture below says it all...

    Yes, I've tried refreshing before anyone asks...


    [​IMG]
     
    ghjfdtg, wormdood and AlanJohn like this.
  2. Seriel

    Seriel Watching the days pass by

    Member
    11
    GBAtemp Patron
    Seriel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Aug 18, 2015
    United Kingdom
    Wales, UK
    Which thread does that happen in? My sidebar has been behaving since I got it
     
  3. SkittleDash
    OP

    SkittleDash Loading...

    Member
    8
    GBAtemp Patron
    SkittleDash is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 21, 2015
    Japan
    Planeptune
    I just had to use inspect to see your message... It's happening everywhere... Even here. Couldn't even reply to you properly.
     
    Seriel likes this.
  4. daxtsu

    daxtsu GBAtemp Guru

    Member
    14
    Jun 9, 2007
    Antarctica
    For me it happens in all threads, however, you can disable it with the new "Disable sidebar in thread view (in testing)" option in Preferences. The black style is also quite broken on the top page (https://gbatemp.net/forums), missing many borders that the dark blue style has..
     
    Ryccardo, KingVamp and SkittleDash like this.
  5. SkittleDash
    OP

    SkittleDash Loading...

    Member
    8
    GBAtemp Patron
    SkittleDash is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 21, 2015
    Japan
    Planeptune
    Thanks for the advice. Much better. Phew...
     
  6. shaunj66

    shaunj66 Administrator

    Administrator
    18
    Oct 24, 2002
    United Kingdom
    South England
    What browser are you using? Have you tried a full refresh with CTRL+F5?
     
  7. SkittleDash
    OP

    SkittleDash Loading...

    Member
    8
    GBAtemp Patron
    SkittleDash is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 21, 2015
    Japan
    Planeptune
    I'm using Chrome and I just enabled it and tried. Nope, still happening.
     
  8. Seriel

    Seriel Watching the days pass by

    Member
    11
    GBAtemp Patron
    Seriel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Aug 18, 2015
    United Kingdom
    Wales, UK
    For whats its worth I can now reproduce this by switching to the Black style, I previously wasnt seeing it because I use the blueish dark theme.
    (I'm using Firefox on Windows 10 if it matters)
     
  9. daxtsu

    daxtsu GBAtemp Guru

    Member
    14
    Jun 9, 2007
    Antarctica
    Yeah, this only happens with the black theme. I'm using Chrome 69.0.3497.92 on Windows. Forced refresh with ctrl + F5 does not rectify the issue.
     
  10. shaunj66

    shaunj66 Administrator

    Administrator
    18
    Oct 24, 2002
    United Kingdom
    South England
    Thanks for your help, I think I've fixed it now?
     
  11. SkittleDash
    OP

    SkittleDash Loading...

    Member
    8
    GBAtemp Patron
    SkittleDash is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 21, 2015
    Japan
    Planeptune
    Yep! Everything seems fine now! Thanks! x3
     
    shaunj66 likes this.
  12. daxtsu

    daxtsu GBAtemp Guru

    Member
    14
    Jun 9, 2007
    Antarctica
    Also confirmed fixed here, and the top forum page is also working correctly again. Thanks.
     
    shaunj66 likes this.
  13. Seriel

    Seriel Watching the days pass by

    Member
    11
    GBAtemp Patron
    Seriel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Aug 18, 2015
    United Kingdom
    Wales, UK
    I'm now getting this and a ton more messed up places on the normal Dark theme
    Warning: Spoilers inside!
     
    AlanJohn and ry755 like this.
  14. ry755

    ry755 Fox

    Member
    5
    Nov 29, 2017
    United States
    California
    I don't think it's quite fixed yet, this is after I disabled the sidebar in the settings
     

    Attached Files:

    Seriel likes this.
  15. SkittleDash
    OP

    SkittleDash Loading...

    Member
    8
    GBAtemp Patron
    SkittleDash is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 21, 2015
    Japan
    Planeptune
    Oh for crying out loud... I don't know if I should facepalm or laugh.

    — Posts automatically merged - Please don't double post! —

    Wait... Now I have it again...
     
    Seriel likes this.
  16. daxtsu

    daxtsu GBAtemp Guru

    Member
    14
    Jun 9, 2007
    Antarctica
    Hm, it appears to be broken on the forum index again as well..
     
    Last edited by daxtsu, Oct 7, 2018
  17. SkittleDash
    OP

    SkittleDash Loading...

    Member
    8
    GBAtemp Patron
    SkittleDash is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 21, 2015
    Japan
    Planeptune
    It is once again fixed, haha.
     
  18. daxtsu

    daxtsu GBAtemp Guru

    Member
    14
    Jun 9, 2007
    Antarctica
    Same here (for now).
     
    SkittleDash likes this.
  19. KingVamp

    KingVamp Haaah-hahahaha!

    Member
    12
    Sep 13, 2009
    United States
    Netherworld
    I would have disabled this, even without threads messing up.
     
  20. ghjfdtg

    ghjfdtg GBAtemp Fan

    Member
    5
    Jul 13, 2014
    These pesky sidebars appeared here a few hours ago with the black style. They totally mess up the layout in threads in my opinion. I would like if they are opt-in instead of opt-out.
     
Loading...