I think the forum had a little accident...

Discussion in 'Site Discussions & Suggestions' started by Sora de Eclaune, May 15, 2011.

Thread Status:
Not open for further replies.
  1. Sora de Eclaune
    OP

    Member Sora de Eclaune Baby squirrel, you's a sexy motherfucker.

    Joined:
    Feb 15, 2011
    Messages:
    2,785
    Location:
    123 Fake Street
    Country:
    United States
    Did the forum burp a little too hard?

    [​IMG]

    In addition to this, post buttons in the full editor have no text in them.
     
  2. Nathan Drake

    Member Nathan Drake Obligations fulfilled, now I depart.

    Joined:
    Jan 2, 2011
    Messages:
    6,192
    Country:
    Antarctica
    Something broke for a few minutes. It's all fixed now.
     
  3. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    damn it you beat me to it was about to post dis
    [​IMG] [​IMG]
     
  4. FireEmblemGuy

    Member FireEmblemGuy Finally hit 1000 posts

    Joined:
    Jul 6, 2007
    Messages:
    2,274
    Location:
    Michigan, USA
    Country:
    United States
    Switching between fixed and partially fixed for me. Is an admin messing around with something?
     
  5. Raika

    Member Raika uguu

    Joined:
    Sep 15, 2008
    Messages:
    4,864
    Location:
    uguu
    Country:
    Antarctica
    The shoutbox kinda showed me an error, then disappeared. [​IMG] I'm guessing it has something to do with this.
     
  6. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    not fixed for me
     
  7. Nathan Drake

    Member Nathan Drake Obligations fulfilled, now I depart.

    Joined:
    Jan 2, 2011
    Messages:
    6,192
    Country:
    Antarctica
    I was gonna edit my post and say "orrr not," but I can't seem to access post editing. The site just hangs.
     
  8. Sora de Eclaune
    OP

    Member Sora de Eclaune Baby squirrel, you's a sexy motherfucker.

    Joined:
    Feb 15, 2011
    Messages:
    2,785
    Location:
    123 Fake Street
    Country:
    United States
    Nathan, not only is it not fixed (The dates/times, at least for me, are still broken), the forum is much slower now.

    Edit) Quick edit works just fine for me. I was also ninja'd a little.
     
  9. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    shit it's the millennium bug except it's 11 years too late it's wiping out the dates!!
     
  10. Dter ic

    Member Dter ic ~

    Joined:
    Feb 19, 2009
    Messages:
    1,757
    Country:
    United Kingdom
    Costy says he doing maintenance
     
  11. Nathan Drake

    Member Nathan Drake Obligations fulfilled, now I depart.

    Joined:
    Jan 2, 2011
    Messages:
    6,192
    Country:
    Antarctica
    Now everything is better. Funny how so much breaks with what was probably a simple error.
     
  12. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    mine was fixed for a sec now it's gone again
     
  13. Costello

    Administrator Costello Headmaster

    Joined:
    Oct 24, 2002
    Messages:
    12,031
    just maintenance
    stop posting if you have nothing to say
     
  14. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    Just some indigestion from a little testing. Nothing to worry about.
     
Thread Status:
Not open for further replies.

Share This Page