i think nintendo took my wads

Discussion in 'Wii - Hacking' started by riddle43, Apr 2, 2009.

  1. riddle43
    OP

    riddle43 GBAtemp Fan

    Member
    376
    0
    Nov 21, 2008
    United States
    Mich USA
    ok so the other day i was sitting on the preloader 28 screen looking for an update (at the time there was none) shut down restarted and bam 99% of my wads were gone. the only ones that stayed were homebrew, my nintendo channels, and two emulator channels now when i go into my save data the channels that were not ereased are not in my channel list. my question is what happend,why are some there and others not ????

    ps im on 3.2u
    softmii2.1.1
    cIOSCORPS
    cios rev 9
    usb1.1
    preloader 29 now (28 when this frist happend)

    i have not been able to find an answer i would love to fig this out
    i find it really odd any help would be grate [​IMG] [​IMG] [​IMG] [​IMG]
    thanks..
     
  2. Scolor

    Scolor GBAtemp Regular

    Member
    172
    0
    Nov 7, 2008
    Italy
    I think that's a Preloader 0.29 bug because it happened to a friend.
     
  3. xiaNaix

    xiaNaix GBAtemp Fan

    Member
    357
    2
    Nov 14, 2002
    United States
    Detroit, MI
    The dingos ate your wads.
     
  4. yabel

    yabel Advanced Member

    Newcomer
    82
    0
    Feb 9, 2009
    United States
    Happened to me and a friends wii that I modded and we both had Preloader. I know I had preloader open the day it happened but not sure why my wads and saves were erased. I dont think it happens enough to real track the cause. Well at least you dont see that many posts about it and most ppl say it was user error. So I guess its a good thing it dont happen alot but it sucks when you lose your save on World of Goo and cant put a save back on the wii.
     
  5. Zaide

    Zaide GBAtemp Regular

    Member
    287
    119
    Apr 2, 2009
    United States
    Similar thing happened to me. I didn't play my Wii for a couple of days then when I turned it on all the VC and WiiWare I had installed via wads were gone.... but my purchased VC games and homebrew channel were still there.

    I have no idea why it happened... but to fix it I just opened the Wad Manager, uninstalled the wads to remove the ticket, then reinstalled them. Everything is back to normal now, but it was weird.

    I was using:
    3.2u
    cIOSCORPS
    cios rev 8
    preloader 28


    I have since upgraded to 4.0U, preloader 29 and cios rev 9.

    I really don't have a clue what caused it though 'cause the tickets were still installed, the homebrew channel was still there and my legit VC games were untouched.
     
  6. riddle43
    OP

    riddle43 GBAtemp Fan

    Member
    376
    0
    Nov 21, 2008
    United States
    Mich USA
    I think that's a Preloader 0.29 bug because it happened to a friend.

    i was on 28 and i asked crediar who made preloader in irc and even he thought it was strange [​IMG]


    it just makes me wonder
     
  7. lavamasta

    lavamasta GBAtemp Regular

    Member
    197
    0
    Feb 21, 2009
    United States
    dont worry its just a bug in preloader 0.28 not 0.29. that bug is fixed in 0.29 [​IMG]