I think my Wii is overheating/bricked!

Discussion in 'Wii - Hacking' started by Kurisai, Apr 8, 2009.

Apr 8, 2009
  1. Kurisai
    OP

    Newcomer Kurisai Member

    Joined:
    Apr 1, 2009
    Messages:
    26
    Country:
    United States
    Well, I guess one semi-problem was last night at a point I restarted it I got the "system menu error" screen, but it was all weird and pixelated. I just restarted the Wii though and it worked fine.

    Today though, when I try to turn it on, the fans come on, the light turns green, the controller even turned it on itself. I have (well, had, now) an external HDD plugged into the USB port that was sitting on the wii, and I figured maybe that put extra heat on it. So well, I took that off, stood the Wii up, took out the SD card, gamecube controllers and everything. After a few more times of turning the thing on and off, and actually unplugging its power cable once turned off, it got to the main menu. Then I tried to load Megaman 9 (one I didn't get from nintendo) and the system just went to a black screen after I told it to start the game.

    Whenever I try and turn on the system though, the disc drive spins or something if there is no disk in it. Did I do something to the Wii? And if it is overheated, how can I fix?
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Don't know how to fix it, but i know how to prevent it:
    Disable the stupid wiiconnect24. When it's turned on, the Wii runs at >50% of its full power while the fans are off, just think about it.
     
  3. WaRMarinE

    Member WaRMarinE GBAtemp Regular

    Joined:
    Feb 19, 2009
    Messages:
    194
    Location:
    Mexico
    Country:
    Mexico
    Yeah, WiiConect24 makes the Wii overheat, thats why Preloader makes the Wii to turn OFF
     
  4. Kurisai
    OP

    Newcomer Kurisai Member

    Joined:
    Apr 1, 2009
    Messages:
    26
    Country:
    United States
    Is there any way to fix this? I can successfully get to the Wii main menu. Sometimes it says "System Menu Error" again, but the text isn't actually clear, it's like a botched up version of that.

    I was able to run my SNES emulator via HBC fine though, but when I went to something simple such as Wii Sports or the Everybody Votes Channel, it black screened and froze. I could easily see this being a problem of the graphics card being unable to run 3d since it is say, dead, but could this also be due to my System Menu at all? And if it is, how should I go about fixing it?
     
  5. zidane_genome

    Member zidane_genome My sword has a +2 bleeding... wanna test it out?

    Joined:
    May 21, 2006
    Messages:
    2,320
    Country:
    United States
    System Menu semi brick...

    Run HBC, and reinstall your SystemMenu-v2xx.WAD (if your on 3.2)... if your on 4.0, then you'll have to do the Waninkoko 4.0 upgrader...

    That SHOULD fix it...

    if your Wii is still under warranty, call Ninty, and see about getting it replaced
     
  6. Kurisai
    OP

    Newcomer Kurisai Member

    Joined:
    Apr 1, 2009
    Messages:
    26
    Country:
    United States
    Unfortunately I don't think release date Wii's are still under warranty, but once my roommates stop watching LOST, I'll try the re-installation. So, I'm on the Waninkos 4.0 version. Re-using his updater will be fine, even if I have IOS 222?
     
  7. diffikolt

    Newcomer diffikolt Advanced Member

    Joined:
    Apr 6, 2009
    Messages:
    84
    Country:
    United States
    Sounds like you have an overheated GPU, due to Wiiconnect24.

    Same thing happened to me, luckily before I hacked my Wii. Sent it in, and Nintendo repaired it for free.
     
  8. Kurisai
    OP

    Newcomer Kurisai Member

    Joined:
    Apr 1, 2009
    Messages:
    26
    Country:
    United States
    Stupid Wiiconnect. I installed Preloader even. But when I went to the menu later, it was off. If I were to like, delete everything but homebrew channel, would Nintendo care? Or would they still repair it as it is?
     
  9. diffikolt

    Newcomer diffikolt Advanced Member

    Joined:
    Apr 6, 2009
    Messages:
    84
    Country:
    United States
    I have no clue, to be honest.

    People have been having a lot of issues bricking their Wiis deleting stuff lately...so make sure whatever you do, you are very, very careful.

    [​IMG]
     
  10. jqwest

    Newcomer jqwest Member

    Joined:
    Dec 18, 2008
    Messages:
    39
    Country:
    United States
    I uninstalled all hb and hacks...I had overheating issue with all the pixelation on screen and they repaired mine out of warranty for free....got to luv nintendo
     

Share This Page