I think I semi-bricked my wii. Setting for me not showing up anymore..

Discussion in 'Wii - Console and Game Discussions' started by xTaKeR, Apr 20, 2008.

  1. xTaKeR
    OP

    Newcomer xTaKeR Newbie

    Joined:
    Jun 25, 2007
    Messages:
    1
    Country:
    United States
    Hi. I'm having a problem here. I think I semi-bricked my wii. I have the pal version of Mario kart wii, and when I went to played it ask for an update. well my wiikey is version 1.9s and I put the option to block updates not from my region, but I guess it didn't work or something. I mean I can play anything fine and play online too. the thing is that I want to go to my wii setting to change my video resolution and I can't do that all it does is takes me to an opera page saying error or something.. Oh also I got the dual channels. What can I do to fix it? anyone had this problem before?
     
  2. lyoozero

    Newcomer lyoozero Advanced Member

    Joined:
    Dec 27, 2007
    Messages:
    57
    Country:
    Brazil
    You can wait for a new game with a new firmwire update, it may take months to be released.
    And BTW, I'm pretty sure you could have used the feaking search button...
     
  3. chaseincats

    Member chaseincats GBAtemp Advanced Fan

    Joined:
    Nov 16, 2006
    Messages:
    520
    Country:
    United States
    shut up lyoozero the guy has 1 post he doesnt know stop being a dick to someone who is freaked out about his 250+ investment and doesnt know what we do

    get a higher post count then be a dick
     
  4. lyoozero

    Newcomer lyoozero Advanced Member

    Joined:
    Dec 27, 2007
    Messages:
    57
    Country:
    Brazil
    You know, people should search before asking questions that have already been asked a thousand times.
     
  5. chaseincats

    Member chaseincats GBAtemp Advanced Fan

    Joined:
    Nov 16, 2006
    Messages:
    520
    Country:
    United States
    the guy is a nubhouse cut him some slack
     

Share This Page