i think i messed up my psp

Discussion in 'PSP - Games & Content' started by jan777, Mar 19, 2009.

Mar 19, 2009

i think i messed up my psp by jan777 at 5:59 AM (2,043 Views / 0 Likes) 6 replies

  1. jan777
    OP

    Member jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Joined:
    Jan 4, 2008
    Messages:
    2,829
    Country:
    Philippines
    so i updated my psp from 3.71m33 to 5.00m33

    i let the eboot go and downlod the official firmware through wifi

    after that, when i choose the games where the iso's are supposed to be it shows "there are no games"

    sometimes they show but it doesnt seem to load the saved data

    and psx eboots, hombrews, and the 5.00m33-6 update shows "game could not be started (8001002)"


    i really need my psp to function normally. please help me
     
  2. Raika

    Member Raika uguu

    Joined:
    Sep 15, 2008
    Messages:
    4,864
    Location:
    uguu
    Country:
    Antarctica
    I've only encountered the:
    And that happened when I was on official firmware. Did you check what firmware you are on in your system settings?
     
  3. hvyarms13

    Newcomer hvyarms13 Newbie

    Joined:
    Mar 4, 2009
    Messages:
    8
    Location:
    Stockton
    Country:
    United States
    i have version 3.71m33 on my phat psp

    if i get this "game could not be started (8001002)"
    i got the game to work when i when into the recovery menu >Configuration > Game folder homebrew (currently:3.71 Kernel)
    you have the option of changing it to 1.50 or 3.71
    change it to 1.50 and see if it work now? hope that help you! if you didnt try that already XD
     
  4. jan777
    OP

    Member jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Joined:
    Jan 4, 2008
    Messages:
    2,829
    Country:
    Philippines
    well it shows 5.00 m33

    sometimes the games show and work
     
  5. jan777
    OP

    Member jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Joined:
    Jan 4, 2008
    Messages:
    2,829
    Country:
    Philippines
    ok i did a format

    i got ultimate psptube running but my psx games are still spawning out 80010002

    i put everything (homebrew and psx ) on the game5XX folder and i have the gamefolder set to kernel 5xx
     
  6. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom
    When you start a PSX game hold "R" when its loading and try changing the popsloader most of the time ORIGINAL from flash will work fine [​IMG]

    Try putting the PSX eboots just in the GAME folder (mine work fine from there) and also make sure they are in single level folders like this TEKKEN\EBOOT.PBP and not TEKKEN\TEKKEN\EBOOT.PBP [​IMG]


    If you downloaded OFFICIAL FIRMWARE then check that is still CFW in the settings .. and it hasn't actually downloaded the SONY OFFICIAL firmware and overwritten your CFW!

    I'm not sure that 3.71 was even capable of downloading the CFW direct from DAX's servers !? ... afaik that was implemented from 3.90 onwards [​IMG]


    Remember too that if it IS CFW that you need to PRESS SELECT and choose the M33 driver otherwise most stuff will not even load anyway [​IMG]
     
  7. jan777
    OP

    Member jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Joined:
    Jan 4, 2008
    Messages:
    2,829
    Country:
    Philippines
    yeah i got it now

    it works after a format and a few file transfers

    i DL'd the 5.00 update from dl.qj.net and that update has the option if you want to download the official 5.00 eboot

    psx now in folder game and works then homebrew works at game5xx and isos' at iso folder

    thanks to all who helped
     

Share This Page