I think I got a brick 1.2 update on b9s

Discussion in '3DS - Flashcards & Custom Firmwares' started by itsjch, Jun 5, 2017.

  1. itsjch
    OP

    itsjch Advanced Member

    Newcomer
    80
    15
    Feb 22, 2016
    Australia
    Sydney
    I was updating my B9S N3DS XL from 1.0 to 1.2 using this guide: https://3ds.guide/updating-b9s

    When I did the install with safe install when I boot my 3ds I get the following message:
    "unsupported launcher (argc = 0)"
     
  2. Lush

    Lush GBAtemp Regular

    Member
    226
    111
    Jul 16, 2007
    Canada
    Follow the guide...

    Hint: update the boot.firm on root of SD
     
  3. itsjch
    OP

    itsjch Advanced Member

    Newcomer
    80
    15
    Feb 22, 2016
    Australia
    Sydney
    I did update that?
     
  4. Pyra

    Pyra do we have an official quilava mascot yet?

    Member
    306
    153
    May 7, 2017
    United States
    Ohio, USA
    itsjch likes this.
  5. itsjch
    OP

    itsjch Advanced Member

    Newcomer
    80
    15
    Feb 22, 2016
    Australia
    Sydney
  6. Tomy Sakazaki

    Tomy Sakazaki GBAtemp Advanced Fan

    Member
    768
    209
    Oct 23, 2006
    Brazil
    Luma 7.1 is incompatible with b9s 1.1 and 1.2 implementation.
    Luma 8 is incompatible with b9s 1.0 implementation.
    So yeah, we have to switch versions manually instead of relying on Luma updater.
     
  7. Jhynjhiruu

    Jhynjhiruu GBAtemp Fan

    Member
    459
    96
    Dec 31, 2016
    I have a New 3DS XL and whenever I try to load SafeB9SInstaller I get a data abort. Help!
     
  8. Pyra

    Pyra do we have an official quilava mascot yet?

    Member
    306
    153
    May 7, 2017
    United States
    Ohio, USA
    Jhynjhiruu likes this.
  9. Jhynjhiruu

    Jhynjhiruu GBAtemp Fan

    Member
    459
    96
    Dec 31, 2016