I think I bricked my emuNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by lefthandsword, Dec 17, 2015.

  1. lefthandsword
    OP

    lefthandsword GBAtemp Fan

    Member
    337
    204
    Apr 6, 2015
    Hong Kong
    root
    I installed AGB_FIRM /w patched sig checks to both sysNAND and emuNAND and played around with a custom VC for a little bit. The next time I booted back into emuNAND I was greeted with a black screen after the menuhax payload.

    Is this fixable w/o reformatting the whole thing? I have a NNID linked and some savegames that I don't to want to lose.
     
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,107
    957
    Jun 13, 2015
    United States
    California
    Backups
     
  3. wurstpistole

    wurstpistole N3DS B9S

    Member
    2,530
    911
    Nov 19, 2015
    Gambia, The
    This.
     
  4. anonymoose

    anonymoose Lannister

    Member
    168
    67
    Nov 15, 2015
    Germany
    Kashyyyk
    try to access it over an other entrypoint than menuhax before restoring a backup
    (browserhax for example or mset)
     
    Last edited by anonymoose, Dec 17, 2015
  5. lefthandsword
    OP

    lefthandsword GBAtemp Fan

    Member
    337
    204
    Apr 6, 2015
    Hong Kong
    root
    I have a backup with emunand tool max (CFW checked) but it seems to be corrupt, Decrypt9 wasn't able to dump anything from it. (I didn't make any extra backups before restoring it)

    However I have a 6.x sysnand dump that is linked to my emunand, can I somehow use that to recover my data?