I think I bricked my emummc? What can I do to possibly fix it or recover my saves

CGGamer

Active Member
OP
Newcomer
Joined
Aug 10, 2016
Messages
34
Trophies
0
XP
91
Country
United States
So my emummc is on HOS 13.0.0, I was using Hekate 5.6.4 and Atmosphere 1.2.2. I was downloading an nsp from Tinfoil and I kept getting this error I had never seen "Failed to install application record." This happend right when the progress bar was at the end, so I retried the download and same error. I restarted Tinfoil and started again, only this time for my Switch to take me to a crash screen (and not the normal teal Atmosphere one with the error code and dump log). I rebooted to Hekate and when I try launching my emummc with CFW config I get the error,


Unknown pkg1 version. HOS version not supported! or emuMMC corrupt! Trying backup bootloader... Found pkg1 ('Be?') Unknown pkg1 version. HOS version not supported! or emuMMC corrupt! Failed to launch HOS!



When I try launching the fusee payload directly from Hekate, I get



A fatal error occured when running Fusee. Invalid GPT signature Press Power to reboot.

I'm assuming I've corrupted my Emummc, which I'm ok with, but is there any way to save it without starting over? Most of my games I had backed up with JKSV except for a few, which I would really like to recover if possible
 

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
21,982
Trophies
3
Location
Space
XP
11,193
Country
Norway
So my emummc is on HOS 13.0.0, I was using Hekate 5.6.4 and Atmosphere 1.2.2. I was downloading an nsp from Tinfoil and I kept getting this error I had never seen "Failed to install application record." This happend right when the progress bar was at the end, so I retried the download and same error. I restarted Tinfoil and started again, only this time for my Switch to take me to a crash screen (and not the normal teal Atmosphere one with the error code and dump log). I rebooted to Hekate and when I try launching my emummc with CFW config I get the error,


Unknown pkg1 version. HOS version not supported! or emuMMC corrupt! Trying backup bootloader... Found pkg1 ('Be?') Unknown pkg1 version. HOS version not supported! or emuMMC corrupt! Failed to launch HOS!



When I try launching the fusee payload directly from Hekate, I get



A fatal error occured when running Fusee. Invalid GPT signature Press Power to reboot.

I'm assuming I've corrupted my Emummc, which I'm ok with, but is there any way to save it without starting over? Most of my games I had backed up with JKSV except for a few, which I would really like to recover if possible
Probably not, data recovery software won't help since the emuNAND partition is nonstandard/encrypted.
Test your card with h2testw (after deleting all partitions and formatting it empty) to make sure it's not dying.
 

Rahkeesh

Well-Known Member
Member
Joined
Apr 3, 2018
Messages
2,108
Trophies
1
Age
41
XP
2,685
Country
United States
There are windows tools for editing NAND and I even recovered savegames that way, but I don't recall all the steps I took. I'm pretty sure hactool was involved though, and I was probably following a tutorial on these forums somewhere. You supply the right keys and you can just decrypt the nand afterall.
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,942
Trophies
1
Age
27
Location
New York City
XP
11,871
Country
United States
So my emummc is on HOS 13.0.0, I was using Hekate 5.6.4 and Atmosphere 1.2.2. I was downloading an nsp from Tinfoil and I kept getting this error I had never seen "Failed to install application record." This happend right when the progress bar was at the end, so I retried the download and same error. I restarted Tinfoil and started again, only this time for my Switch to take me to a crash screen (and not the normal teal Atmosphere one with the error code and dump log). I rebooted to Hekate and when I try launching my emummc with CFW config I get the error,


Unknown pkg1 version. HOS version not supported! or emuMMC corrupt! Trying backup bootloader... Found pkg1 ('Be?') Unknown pkg1 version. HOS version not supported! or emuMMC corrupt! Failed to launch HOS!



When I try launching the fusee payload directly from Hekate, I get



A fatal error occured when running Fusee. Invalid GPT signature Press Power to reboot.

I'm assuming I've corrupted my Emummc, which I'm ok with, but is there any way to save it without starting over? Most of my games I had backed up with JKSV except for a few, which I would really like to recover if possible
Was your SD card formatted to exFAT?
 

Ihatefall

New Member
Newbie
Joined
Dec 28, 2021
Messages
2
Trophies
0
XP
18
Country
United States
So my emummc is on HOS 13.0.0, I was using Hekate 5.6.4 and Atmosphere 1.2.2. I was downloading an nsp from Tinfoil and I kept getting this error I had never seen "Failed to install application record." This happend right when the progress bar was at the end, so I retried the download and same error. I restarted Tinfoil and started again, only this time for my Switch to take me to a crash screen (and not the normal teal Atmosphere one with the error code and dump log). I rebooted to Hekate and when I try launching my emummc with CFW config I get the error,


Unknown pkg1 version. HOS version not supported! or emuMMC corrupt! Trying backup bootloader... Found pkg1 ('Be?') Unknown pkg1 version. HOS version not supported! or emuMMC corrupt! Failed to launch HOS!



When I try launching the fusee payload directly from Hekate, I get



A fatal error occured when running Fusee. Invalid GPT signature Press Power to reboot.

I'm assuming I've corrupted my Emummc, which I'm ok with, but is there any way to save it without starting over? Most of my games I had backed up with JKSV except for a few, which I would really like to recover if possible
This same this happened to me! But was using Tinfoil to install DLC / updates.

I got the same error message, when I backed out of Tinfoil, atmosphere crashed and I couldn’t get back into Atmosphere.

Error message: “fail to parse sdmc:/emuMMC/emuMMC.ini”

When I looked that the .ini file it was corrupted and all strange characters. My pc isn’t giving me the “do you want to format drive “ when I connect it to my PC.
NXnandmanager isn’t seeing the drive either.


It looks like my EmuMMC was corrupted as well.

Strangely, my SD card had about 400gb of data on it before and now it only has 89GB!

What the heck happened?!?!
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,942
Trophies
1
Age
27
Location
New York City
XP
11,871
Country
United States
This same this happened to me! But was using Tinfoil to install DLC / updates.

I got the same error message, when I backed out of Tinfoil, atmosphere crashed and I couldn’t get back into Atmosphere.

Error message: “fail to parse sdmc:/emuMMC/emuMMC.ini”

When I looked that the .ini file it was corrupted and all strange characters. My pc isn’t giving me the “do you want to format drive “ when I connect it to my PC.
NXnandmanager isn’t seeing the drive either.


It looks like my EmuMMC was corrupted as well.

Strangely, my SD card had about 400gb of data on it before and now it only has 89GB!

What the heck happened?!?!
Well if the files are corrupted, that would explain the size difference.
 
General chit-chat
Help Users
    DEMONGreninjaPG @ DEMONGreninjaPG: dammit