i think i accidentally unistalled an iso, please help

Discussion in 'Wii - Hacking' started by lenitao, Feb 13, 2010.

  1. lenitao
    OP

    Member lenitao GBAtemp Regular

    Joined:
    Sep 23, 2007
    Messages:
    100
    Country:
    United States
    hi guys, i really need your help on this one



    new games, both original and from USB Loader freeze randomly during gameplay or loading or title screen

    old games like Wii Sports and Zelda work perfectly

    i'm on 4.2 and when i put new games like Tiger Woods 2010, Wii Sports Resort i get a "system update" at the disk channel

    SSBB does not show up an update but it also freezes when i run the original disk from USB Loader, or the game from USB Loader

    Tiger Woods and Wii Sport Resort also freeze when i run the disk through USB Loader



    also, these last days i unistalled some wads i don't need and i think i uninstalled accidentaly an ios or something, could't recognise from the title

    what do you thinik, do an update or install all wads i unistalled?



    *it's also weird that Little Kings Story, Rabbits Go Home and No More Heroes 2 did not freeze until now
     
  2. harmor

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
  3. lenitao
    OP

    Member lenitao GBAtemp Regular

    Joined:
    Sep 23, 2007
    Messages:
    100
    Country:
    United States
    thanks a lot for replaying

    what does this actually do?
     
  4. tylerzentz

    Member tylerzentz GBAtemp Regular

    Joined:
    Oct 19, 2009
    Messages:
    206
    Country:
    United States
    its a program for your computer that lets you download the updates for 4.2 (or really any update) and turn them into wads so you can install them individually if necessary.
     
  5. lenitao
    OP

    Member lenitao GBAtemp Regular

    Joined:
    Sep 23, 2007
    Messages:
    100
    Country:
    United States
    ok, thanks guys

    i'll try it
     
  6. lenitao
    OP

    Member lenitao GBAtemp Regular

    Joined:
    Sep 23, 2007
    Messages:
    100
    Country:
    United States
    shows ret -1017, any solution?

    wii menu wad installs ok
     

Share This Page