I still have my wiikey at 1.9 and 3.1 wii, what do i do now for new ga

Discussion in 'Wii - Hacking' started by rob1out, Aug 29, 2009.

  1. rob1out
    OP

    rob1out Member

    Newcomer
    11
    0
    May 10, 2006
    I just recently wanted to start playing my wii again and I went to the boards before I made any updates regarding my Wii and I am thoroughly confused on what to do now with my Wii since I bought wii motion + from Toys R Us and burned a copy of Wii Sports Resort. Since it requires an update I was hesitant to install it and looking through the boards I havent found the answer of what to do to be able to play the newest and current games.. Any help? I already chipped my Wii with a Wiikey and all that so it plays like super smash brothers brawl... But other than that I have no idea how to play these new sets of games since the wii hackign scene has totally changed since i left it.
     
  2. ArsenX69

    ArsenX69 Newbie

    Newcomer
    5
    0
    Aug 24, 2009
    United States

    Hey bro, I would follow this link since it's made easy for any person with tech or non tech level!

    http://gbatemp.net/index.php?showtopic=171901

    I would ask the topic starter "xzxero" to see if it's alright to go from 3.1 to 4.1 because far as I know, I usually read people go from 3.2 to 4.1 but it never hurts to ask.
     
  3. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,548
    26
    Mar 14, 2009
    United States
    Since you have a modchip, simply installing the missing IOSes (from the disc via Gecko, or updating). Wii Sports Resort specifically requires IOS55. No need for you to worry about Error #002 crap. [​IMG]

    3.1 has the same homebrewing capabilities as 3.2. [​IMG] Same IOS30 (well, save for a slightly newer build in 3.2), still had the Trucha bug in every IOS...