I Still! Cant get donkey kong country returns to run

Discussion in 'Wii - Hacking' started by dannysubaruman, Jan 12, 2011.

  1. dannysubaruman
    OP

    dannysubaruman Member

    Newcomer
    24
    0
    Dec 2, 2007
    I seriously must of tried everything

    any tips using usb loader although have got the disc and its still not running from that either
     
  2. pakrat

    pakrat Member

    Newcomer
    31
    0
    Oct 25, 2009
    Canada
    CANADA
    make sure using latest IOS249.. Donkey Kong Country, Kirby Returns + few others need the latest to be able to run them. Use Modmii to update your IOS's to latest version.

    try using search function, it's been posted about numerous times already. [​IMG]
     
  3. zizer

    zizer GBAtemp Addict

    Member
    2,035
    4
    Aug 23, 2010
    use ios249rev20base56
     
  4. EmbraceFiction

    EmbraceFiction GBAtemp Regular

    Member
    208
    0
    Dec 26, 2010
    Canada
    Canada
    I use IOS 249 rev 21 w/ Base 56.

    Everything runs fine with me. If that is not helping you though, try using Hermes 5.1 m-load [​IMG].
     
  5. rolandpibb

    rolandpibb GBAtemp Regular

    Member
    117
    11
    Sep 25, 2009
    Canada
    Hermes 222 v4 works for me
     
  6. Pyrate02

    Pyrate02 GBAtemp Fan

    Member
    304
    6
    Apr 24, 2009
    United States
    New York City
  7. samethernet

    samethernet GBAtemp Regular

    Member
    167
    0
    Sep 12, 2009
    the game is working for me,

    i'm using a fully uptodate wii (4.3 updated via nintendo)

    i'm using cios38rev17b (sciifii v2 version)

    using wiiflow 1.1r25
     
  8. Shano56

    Shano56 noobie

    Member
    877
    99
    Apr 29, 2010
    United States
    probably an outdated loader or missing/outdated cIOS. I bought the game a while ago and it ran fine off USB. Use base 56 or 37 with your custom IOS
     
  9. kylster

    kylster mich weich töten

    Member
    1,395
    32
    Sep 11, 2010
    United States
    Fr33D0M R1N6
    DKCR should run fine using base IOS56 as mentioned already with CFG Loader v60 (stable release) i always use cIOS222 cause of problems with cIOS249/250. It hardly ever fails but if you need to make sure if it's your config or cIOS you could always try WiiFlow rev304 and then try cIOS222 with both. Both CFG and WiiFlow are suppose to have same compatibility but it's just for testing purposes.
     
  10. dannysubaruman
    OP

    dannysubaruman Member

    Newcomer
    24
    0
    Dec 2, 2007
    Snotty Bastard
     
  11. dannysubaruman
    OP

    dannysubaruman Member

    Newcomer
    24
    0
    Dec 2, 2007
    Thanks for your help guys il try a few of your methods im currently using darkcorp on 3.2E with cios rev 21 cant remember the base will test a few of these great idea's and let you guys know gow i get on