I ruined my PS3 with an Rogero Update?

Discussion in 'PS3 - Hacking & Homebrew' started by Bimmel, Dec 9, 2014.

  1. Bimmel
    OP

    Bimmel ~ Game Soundtrack Collector ~

    Member
    1,543
    832
    Jan 28, 2014
    Gambia, The
    Hey folks,

    just wanted to update from my Rogero 4.46 to 4.55 cause I wanted to play the Evil Within - and know nothing is working anymore.

    How I did it: I downloaded PS3UPDAT_Rogero_CEX_4.55_v1.00b and put it on USB, installed the firmware via the menu of the PS3 and the PS3 restarted itself. I must have made a great mistake, because when I know start Multiman and select my game on the HDD there is no disc icon when I get to the PS3 menu.

    Can I save my PS3? Feel free to slap me for my stupidity. I did read a lot about this stuff, but I must have overlooked something big.

    Thanks in advance. :sleep:
     


  2. yusuo

    yusuo GBAtemp Addict

    Member
    2,553
    905
    Oct 19, 2006
    You could try downgrading your ps3 and try the update again
     
  3. Bat420maN

    Bat420maN GBAtemp Fan

    Member
    367
    138
    Sep 13, 2009
    United States
    Fresno
    The only thing I can think of here is you had a game in the PS3 when you updated and it gave you the official firmware, or you just need a newer version of Multiman.
     
  4. Bimmel
    OP

    Bimmel ~ Game Soundtrack Collector ~

    Member
    1,543
    832
    Jan 28, 2014
    Gambia, The
    Does it happen often that nothing works after an update?

    Downgrading to what? Again on OFW 3.55?


    Of course I did not, I know that much. No disc, no other USB medium. I updated Multiman just before I put the new firmware on.
     
  5. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    542
    Jan 14, 2009
    United States
    After you update CFW delete and reinstall multiman.

    Also for HDD/USB you want to launch game from /app_home/PS3_GAME/, not directly clicking the disc icon.
     
  6. Bimmel
    OP

    Bimmel ~ Game Soundtrack Collector ~

    Member
    1,543
    832
    Jan 28, 2014
    Gambia, The
    Hm.. I tried that - but it did not work out.

    When I try starting it from there, an error message is displayed (nothing explained of course).

    I'm out of ideas here. Should I try to install everything again?
     
  7. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,829
    1,662
    Nov 1, 2011
    Bosnia and Herzegovina
    So you were updating the system WHILE Evil Within disc was in the system?
    Yup, that's where you made a mistake. Never update with disc inside of the PS3.
     
  8. Bimmel
    OP

    Bimmel ~ Game Soundtrack Collector ~

    Member
    1,543
    832
    Jan 28, 2014
    Gambia, The
    No, I better explain that again.

    I connected my external HDD with the PS3 like everytime with The Evil Within on the drive. I started the console and tried to play - then the message "an update is required to play this" popped up - I refused to update normally because then it would go on OFW again. There never was a disc inside that console.
     
  9. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,829
    1,662
    Nov 1, 2011
    Bosnia and Herzegovina

    How did u even started a higher firmware game from Multiman? Everytime you try to play a game that has a higher firmware than ur system, Multiman will give you a pop up saying that the game is over ur fw and ask you to patch it up.
    Anyways, are you on OFW right now or on Rogero 4.55?
     
  10. tatumanu

    tatumanu GBAtemp Fan

    Member
    463
    130
    Nov 1, 2004
    Portugal
    If you are in Rogero 4.55:
    Open multiman, go to settings and enable BD-Rom Emulation.
    Hope it helps
     
  11. tbb043

    tbb043 Member

    Member
    1,044
    461
    Jan 30, 2008
    United States
    I would try going back to 4.46 CFW and see if that still works. If it does, I'd redownload 4.55 (in case the last DL was corrupt somehow) and try installing it again.
     
  12. Bimmel
    OP

    Bimmel ~ Game Soundtrack Collector ~

    Member
    1,543
    832
    Jan 28, 2014
    Gambia, The
    That's the contradiction I think about. That message popped up, but even then the normal FW update message came in.

    It must be Rogero. When I start the PS3 the Rogero art is displayed - in the settings it just says 4.55

    I did try that - with no effect.

    Edit: Okay, thats strange. Now if I start Multiman, choose my game and come to the PS3 menu, the "Playstation 3" folder function as the disc symbol. I tested it with Resident Evil 5 - I see the loading screen for a second and then it blacks out. Normal?

    After testing it with The Evil Within there still comes a PS3 message of please updating my system. Damn, I don't get this. : (

    Good point. A little question regarding this: If I had Cobra before that, can I just switch over to Rogero? Or must I go back to 3.55 OFW? I'm not so sure I was on Rogero all the time to be honest.
     
  13. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,865
    879
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.

    Hi. I am still on rebug 4.46 and this game worked fine with an eboot fixed for 4.46. I finished this game. Boy, was it hard! :)
     
  14. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,829
    1,662
    Nov 1, 2011
    Bosnia and Herzegovina

    Try oppoisso's fixes, maybe its just with Evil Within.
    Have you tried any other new game?

    EDIT: Btw, don't run games from external HDD.
     
  15. Bimmel
    OP

    Bimmel ~ Game Soundtrack Collector ~

    Member
    1,543
    832
    Jan 28, 2014
    Gambia, The
    ..no, not yet.

    I think I ruined it completely. I just installed the cobra 4.30 cfw and deleted MM to reinstall it.
    Then I noticed: The folders from the CFW in the game section are gone! What can I do now? I have no MM and no other options to install any pkg. files. Or have I? I getting more confused every second. Desperation! :ohnoes:
     
  16. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,829
    1,662
    Nov 1, 2011
    Bosnia and Herzegovina

    Whoa, if you can't see the option to install pkg's then that means you got back to OFW :/
     
  17. Bimmel
    OP

    Bimmel ~ Game Soundtrack Collector ~

    Member
    1,543
    832
    Jan 28, 2014
    Gambia, The
    Whew, I thought so too. But I tried to install the Rogero CFW from before a moment ago - and it worked. I got everything back, at least that.

    Damn, that would have made the chaos complete. But my problem stays the same.. or no, it changed. I must find out what firmware I used before and then I need to try The Evil Within with another fixed EBoot data.

    Thanks for all the answers so far - you guys are awesome! :lol:
     
  18. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,829
    1,662
    Nov 1, 2011
    Bosnia and Herzegovina

    DO NOT install so much CFW's or you might brick it.
    Just try and use oppoisso's fixes. Stay on Rogero 4.55 and update to the latest Multiman and you should be fine.
     
  19. bobmcjr

    bobmcjr GBAtemp Advanced Fan

    Member
    896
    335
    Apr 26, 2013
    United States
    To patch 4.5X+ games to 4.46 in the future, use PSNPatch. Cobra-Rogero 4.46 is my CFW of choice for now.
     
  20. Bimmel
    OP

    Bimmel ~ Game Soundtrack Collector ~

    Member
    1,543
    832
    Jan 28, 2014
    Gambia, The
    ..is that so? I did not realize that. Thank you.

    But that Resident Evil 5 problem bugs me a bit. I never had a problem with this. I just tested Killer is Dead and Resonance of Fate. While both games start properly, only Resonance of Fate is in german, Killer is Dead stays in englisch for some odd reason (And yes, I'm sure it had german text). I try to copy it again, as well as Resident Evil 5. Maybe that can change it.

    Really, thanks for everything so far - I think I would have given up on this already.
    Let's see what I can do - when I know more I'll write again. But for now - good night. :sleep: