I REALLY need some help

Discussion in 'Wii - Hacking' started by Tcj333, May 30, 2010.

  1. Tcj333
    OP

    Tcj333 Newbie

    Newcomer
    1
    May 30, 2010
    United States
    OK, I'm not as smart as anyone else doing this but please bear with me, so, lemme start from the begining. I was trying to use cheats when playing The Conduit, I downloaded the text file and made a gcf file or whatever and loaded them with Ocarina/Gecko (I used both) like I did for some of my other games. (This was the first time but after that I found this happening to some of my other games) When I loaded it, a message came up saying "Error #002". I tryed a couple more times, and it kept coming up (Except for when I used Gecko, in which the screen turned black and froze). Then I did the most obvious thing, I googled the problem. After a wild goose chase I found a few wad files that were supposed to fix the problem, supposedly something was out-dated and it couldn't read them because they were newer games. I'm pretty sure I did everything right, I got the installer and everything, but I got an error message whenever I tried to open them (there were three). Again, google. I found a post in which the guy there was saying that there was a problem with the IOS or whatever. Then someone else said he fixed the problem by downgrading. Google. And eventually I found it (http://gbatemp.net/index.php?showtopic=146735). I followed the instuctions given, but when I reach step 6. I get a screen saying PatchMii IOS Downgrader (or something along those lines). My over all problem (aside from not knowing what the hell I'm doing) is that I left it there forever, then I tried a hard reset, still frozen, reset, and.... it froze again. I've done everything! I went through all the files again, deleted everything and re-downloaded, I must have been fooling around with it for hours. It's not like I NEED the cheats but mostly I want a challenge. Does anyone know WHAT IM DOING WRONG!? I'm sorry for wasting your time but you guys are admitably smarter then I am when it come to this stuff (when looking around I couldn't understand half of the stuff people were saying) so I figured I share the whole thing to see either 1. I'm doing something wrong (or my wii just hates me). 2. Either I or someone else got there facts mixed up and this wont really help me at all. Again, I apoligize for the endless story, but I just want to get my facts strait, I want to learn more about this stuff incase I need it in the future. If you manage to read all of this and have an answer for me I would REALLY apreciate it. I'll end it here because my hand is starting to cramp. Send it to Tcj333@Yahoo.com [​IMG]
     
  2. Devin

    Devin "Local Hardware Wizard"

    Member
    11
    GBAtemp Patron
    Devin is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Aug 17, 2009
    United States
    The Nexus
    Really?

    Did you try the latest Neogamma?, and activate the #002 error fix? I was looking for Neogamma, but can't find a link to the app. Sorry.

    EDIT: Found the link.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice