I/O Device error

Discussion in 'R4 DS' started by .TakaM, Aug 13, 2007.

Aug 13, 2007

I/O Device error by .TakaM at 3:47 PM (791 Views / 0 Likes) 0 replies

  1. .TakaM

    Member .TakaM .II

    Oct 8, 2004
    New Zealand
    not really a problem with my R4, but I guess it's best suited for this board..

    When I got my R4, I got it with the transparent blue USB-microSD reader/writer, worked great for about 6 months, then I started getting an "I/O device error", not allowing me to add files to my MicroSD, then eventually not letting me move files off, then not letting me manipulate them in anyway (renaming, deleting etc), and then if I ever connected it, it would corrupt then entire card.

    The annoying thing is it works fine on other computers.

    Sick of having to use my mother's computer to put 1 fuckin game on, I bought an USB SD reader/writer, I've got one of those adapter things that turns the micro SD into an SD card.
    I just got it today, and it was working fine when I first used it, put some dpgs, mp3s and nds files on.
    then a few hours later, it's getting the same I/O Device error

    I'm hoping I don't have to go back to using another computer to add files, and the more annoying thing is when my brother was here, his microSD writer worked perfectly with my computer.

    I should probably mention, I only have USB ports on the back of my computer, so I have a nice long USB 2.0 cable always plugged in that I use for everything (no other devices ever have a problem)
    I've tried the solution windows advises, but that accomplished nothing
    any help?

    oh, and sometimes the error message is different, right now I've got one open that says:
    "The path is too deep."


Share This Page