I need some help to updating to 9.2.0-20JP on a N3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by JazzCat.CL, Jun 29, 2016.

  1. JazzCat.CL
    OP

    JazzCat.CL GBAtemp Regular

    Member
    143
    15
    Dec 15, 2012
    Cote d'Ivoire
    Hello, the thing is that i have a japanese new 3ds on 8.1.0 and i want to update the sysnand to 9.2,
    i currently only have gateway and ocarina of time, and i would like to do the update... what can i do? i have seen lots of tutorials, but most of them use the ninja hax...

    It is possible to update the sysnand using the gateway, instead of installing a cfw?

    Please, help!
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,116
    5,953
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes. Use the 4.0b version of Gateway that doesn't brick you when you update. Download and install plaisysupdater, download the jap new 3ds 9.2 update files (there's one you have to delete to avoid bricking, but possibly plaisysupdater takes care of ignoring it for you if you forget), and update. (Ask @CrispyYoshi if you have problems, she was the pioneer for this)

    — Posts automatically merged - Please don't double post! —

    You cannot do this on 8.1J new 3DS as there is no browser and Ninjhax does not work. You should get more knowledge before giving the same response to every question :P
     
    Last edited by Quantumcat, Jun 29, 2016
  4. JazzCat.CL
    OP

    JazzCat.CL GBAtemp Regular

    Member
    143
    15
    Dec 15, 2012
    Cote d'Ivoire
    Thank you very much, i'll try to do it and i'll post my results!
     
    Quantumcat likes this.