I need Mario and Luigi Bowser's Inside story help

Discussion in 'NDS - Console and Game Discussions' started by Splodyhead, Oct 18, 2009.

  1. Splodyhead
    OP

    Newcomer Splodyhead Member

    Joined:
    Oct 18, 2009
    Messages:
    17
    Country:
    United States
    Hi guys I need a bit of help, I think the fix and everything is already done and I tried it but it doesn't work [​IMG]

    It doesn't work on my acekard 2i on my ndsi [​IMG]
    can I have a bit of help please? =D


    Thanks [​IMG]

    P.S I'm a bit new to this whole thing
     
  2. Splodyhead
    OP

    Newcomer Splodyhead Member

    Joined:
    Oct 18, 2009
    Messages:
    17
    Country:
    United States
    Sorry the title's a bit confusing I meant I can't find any working patches or Roms for it [​IMG]

    Right now the screen just stays white when I start it up
     
  3. ericling

    Member ericling GBAtemp Advanced Fan

    Joined:
    Feb 15, 2009
    Messages:
    523
    Location:
    Malaysia
    Country:
    Malaysia
    Try use Akaio1.5 and the latest loader...
    get akaio here
    loader here
     
  4. Splodyhead
    OP

    Newcomer Splodyhead Member

    Joined:
    Oct 18, 2009
    Messages:
    17
    Country:
    United States
    Thanks for replying, I'll try it right away [​IMG]
     
  5. Lexhitreset

    Newcomer Lexhitreset Newbie

    Joined:
    Oct 24, 2009
    Messages:
    2
    Country:
    United States
    i have an R4 card and i cant get it to run on it. not sure what to do from here. any help would be greatly appreciated.
     
  6. Depravo

    Global Moderator Depravo Jaded curmudgeon

    Joined:
    Oct 13, 2008
    Messages:
    5,074
    Location:
    Purgatory
    Country:
    United Kingdom
    Search for guide for something called YSMenu. It's a custom firmware that works on original R4's and most (but not all) of the fake ones too.
     
  7. Lexhitreset

    Newcomer Lexhitreset Newbie

    Joined:
    Oct 24, 2009
    Messages:
    2
    Country:
    United States
    i'm on my last nerve man. i did the r4ysauto protocol as referred to in the other thread. i've deleted the ttmenu.sys before starting the game. and also updated the latest (10-27-09) usrcheat.dat and i everything works but mario and luigi: bowser's inside story..... i just get a white screen..... what the h@#$ am i doing wrong? it's gnawing at me just to get this game to work even if i like it or not. HELP!!!!
     
  8. mcboom

    Member mcboom GBAtemp Regular

    Joined:
    May 19, 2008
    Messages:
    144
    Country:
    Philippines
    Refer to this thread
    http://gbatemp.net/index.php?showtopic=182048
     

Share This Page