I need help!!

Discussion in 'Wii - Hardware, Devices and Utilities' started by Rockmanpwnsu, Jan 2, 2010.

Jan 2, 2010

I need help!! by Rockmanpwnsu at 6:34 PM (563 Views / 0 Likes) 3 replies

  1. Rockmanpwnsu
    OP

    Newcomer Rockmanpwnsu Newbie

    Joined:
    Jan 2, 2010
    Messages:
    3
    Country:
    United States
    I need help!!
    i installed bootmii and i couldn't use it
    and my wii is possibly bricked!!!
    i have 3.2U and when i use neogamma7
    it shut off and when i reload the menu, its just black!
    i need help!
    read down V



    PS: can anyone send me a bootmii file (that is already installed)
    to me please?
    E- Mail: IchigoHX@yahoo.com
    Thanks!! I appreciate it!
     
  2. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    Your P.S. is basically impossible... unless I'm mistaken unless you can gain access to you preloader/priloader.

    Wynd
     
  3. Rockmanpwnsu
    OP

    Newcomer Rockmanpwnsu Newbie

    Joined:
    Jan 2, 2010
    Messages:
    3
    Country:
    United States
    i cant i press and hold reset and the preloader isnt loading its just stayed black
     
  4. Rockmanpwnsu
    OP

    Newcomer Rockmanpwnsu Newbie

    Joined:
    Jan 2, 2010
    Messages:
    3
    Country:
    United States
    nvm it worked
    somehow when i take out the SD card, it worked fine
    and in the menu as soon as i put it in, it goes black
     

Share This Page