i need help with homebrew

Discussion in 'NDS - Emulation and Homebrew' started by mo_fuxor, Dec 15, 2007.

Dec 15, 2007

i need help with homebrew by mo_fuxor at 6:47 AM (799 Views / 0 Likes) 5 replies

  1. mo_fuxor
    OP

    Newcomer mo_fuxor Newbie

    Joined:
    Dec 15, 2007
    Messages:
    5
    Country:
    United States
    the snes emulators wont work and the nesds says i need a dldi which one works for g6 real?
     
  2. Beware

    Member Beware GBAtemp Advanced Fan

    Joined:
    Apr 5, 2007
    Messages:
    991
    Country:
    United States
    The one labeled G6 Real works. M3 DS Real would also work.

    I thought G6 had auto-DLDI patching?
     
  3. mo_fuxor
    OP

    Newcomer mo_fuxor Newbie

    Joined:
    Dec 15, 2007
    Messages:
    5
    Country:
    United States
    if it does do i need to update the firmware?
     
  4. animethunder

    Newcomer animethunder Advanced Member

    Joined:
    Dec 19, 2007
    Messages:
    70
    Location:
    MapleIsland
    Country:
    United States
    DITCH it and get an R4DS. I'm not sure about the other ones but it comes with all of the files set up and it comes with an action replay. R4DS ROCKS!
    It costs 30-40 dollars for the ds card and 20 dollars for the Micro SD.
     
  5. animethunder

    Newcomer animethunder Advanced Member

    Joined:
    Dec 19, 2007
    Messages:
    70
    Location:
    MapleIsland
    Country:
    United States
    DITCH it and get an R4DS. I'm not sure about the other ones but it comes with all of the files set up and it comes with an action replay. R4DS ROCKS!
    It costs 30-40 dollars for the ds card and 20 dollars for the Micro SD.
     
  6. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    You should get the latest G6 Real loader, it supposedly improved the DLDI driver. You can get it from the GBAtemp Download Center.

    I don't know if they fixed this or not, but on the older loaders the DLDI driver would only work if the .nds file was in the root of the cart's memory. If you put the emulator in the NDS folder, that would prevent it from working.
     

Share This Page